Santana VSE Trommelbremse

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Re: Santana VSE Trommelbremse

Beitragvon damaltor » Mo, 08 Mai 2023, 7:58

Hab meinen Beitrag oben angepasst... Sorry
damaltor
Forumsmitglied
 
Beiträge: 495
Registriert: Do, 19 Aug 2021, 23:14
Meine Fahrzeuge: SJ413 1986
Mazda6 GL 2017

Re: Santana VSE Trommelbremse

Beitragvon wobberty » Mo, 08 Mai 2023, 11:42

So, ich habe jetzt einfach mal noch die Brembo A 12 388 bestellt. Die scheinen vom Bild, der Referenzliste bei Bandel und von den abgedruckten Abmassen zu passen. In der Beschreibung steht halt "SJ413" ist aber wahrscheinlich genauso falsch wie "Santana" bei den anderen.
Da werde ich den Händler zumindest mal eine Email schreiben, dass er da nochmal drüber nachdenken soll.

@heinz: Gute Augen. Hab mir das gleich mal angeschaut, der Seilzug ist eigentlich schon relativ geländesicher verlegt. Da gibt es einen eigenen Halter dafür am Rahmen, so dass der Seilzug oberhalb der Blattfeder neben dem Reifen in die Bremse einläuft, denke das passt so

Bild

Zu der Skizze von veb1282 kann ich nur sagen "tolle Übersicht" - beim VSE fehlen allerdings die Nuten im Kolben für die Bremsbeläge, die sind bei meinem flach oben, aber das ist auch nicht das Wichtige.

Danke euch allen für die zahlreichen und hilfreichen Kommentare

Gruß Peter
wobberty
Forumsmitglied
 
Beiträge: 12
Registriert: Fr, 17 Nov 2006, 0:14

Re: Santana VSE Trommelbremse

Beitragvon veb1282 » Mo, 08 Mai 2023, 12:36

Zu der Übersicht gehören normal auch noch Fotos. Die sind aber von Händlern geklaut. Die wollte ich hier nicht verbreiten. :lol:
Suzuki Samurai Santana Van Bj.93 und Cabrio Bj.95 im Straßeneinsatz und zur gelegentlichen Grünanlagenschändung...
veb1282
Forumsmitglied
 
Beiträge: 1888
Registriert: So, 22 Mär 2009, 19:45
Wohnort: Treuen

Re: Santana VSE Trommelbremse

Beitragvon wobberty » So, 14 Mai 2023, 12:56

Hallo ich nochmal,

die "SJ413" Bremszylinder sind gekommen und passen auch soweit.

Mich macht gerade der automatische Nachstell-Mechanismus etwas kirre. Die eingehängte Feder neigt eher dazu das Blech von der Nachstellschraube weg zu ziehen als es zur Schraube hin zu ziehen.

Bild


Man kann das Blech zwar ran drücken und wenn es "verzahnt" hält es auch. Wenn ich aber mal versuche den Mechanismus von Hand über eine Zahnflanke zu schieben springt er über den Zahn und steht ab. So brauche ich das wahrscheinlich gar nicht erst zusammen bauen.
Der Feder habe ich schon einen kleinen Knick versetzt, so dass sie mehr nach hinten zieht, reicht aber nicht.

Das Blech hat sicher schon seine beste Zeit hinter sich, weiß nicht ob ich da noch irgenwas "nachbiegen" kann oder ob es dadurch nicht noch unstabiler wird.

Gibt es da irgend einen Trick ?

Gruß Peter
wobberty
Forumsmitglied
 
Beiträge: 12
Registriert: Fr, 17 Nov 2006, 0:14

Re: Santana VSE Trommelbremse

Beitragvon wobberty » So, 14 Mai 2023, 13:46

Hab eine pragmatische Lösung gefunden:

Bild


wenn ich unter den Drehpunkt U-Scheiben darunter lege, dann zieht die Feder das Blech in die richtige Richtung und es liegt an.
Was haltet ihr von diesem "Pfusch" ?
wobberty
Forumsmitglied
 
Beiträge: 12
Registriert: Fr, 17 Nov 2006, 0:14

Re: Santana VSE Trommelbremse

Beitragvon veb1282 » So, 14 Mai 2023, 16:08

Pfusch sollte überall stattfinden, aber an einer Bremsanlage sollte man es grundsätzlich richtig machen. Sowas kann im schlimmsten Fall richtig in die Hose gehen.

Habe hier ein Foto von meiner damaligen originalen Bremse. Die funktionierte so wie da zu sehen und wurde getauscht. Es ist zwar die Fahrzeugseite zu beachten, aber kann es sein, dass die Feder mit der Öffnung des Hakens zur Achse hin zeigt?

Sollten sonst keine Fehler erkennbar sein, würde ich aber davon absehen, da irgendwas zu biegen und zusätzliche Teile zu verwenden. Dann besorg dir lieber die Teile neu. Das sollte nicht wirklich so viel kosten, dass sich hier Experimente lohnen.

Bild
Suzuki Samurai Santana Van Bj.93 und Cabrio Bj.95 im Straßeneinsatz und zur gelegentlichen Grünanlagenschändung...
veb1282
Forumsmitglied
 
Beiträge: 1888
Registriert: So, 22 Mär 2009, 19:45
Wohnort: Treuen

Re: Santana VSE Trommelbremse

Beitragvon Hr_Holle » Mo, 14 Aug 2023, 16:02

Bei mir sitzt der Nachstellhebel hinten an dem Nachstellmechanismus. Evtt. sind bei dir sowohl der Hebel als auch der Mechanismus vom linken und rechten Rad vertauscht. Hier ein Foto meiner linken hinteren Bremse.

Das Problem mit dem Entlüftungsnippel unten hatte ich bei mir übrigens auch. Hab mich ewig gespielt beim Entlüften bis ich drauf gekommen bin, dass das so gar nicht funktionieren kann. Hab dann den Bremszylinder losgeschraubt, die Bremsleitung ganz leicht gelöst, den Zylinder nach vorne rausgezogen und die Entlüftung nach oben gestellt und durch zusammendrücken der Zylinder per Hand entlüftet. Anschließend den Bremszylinder wieder gedreht, Bremsleitung angezogen und wieder richtig rum eingebaut

Bild
Hr_Holle
Hallo, bin neu hier!
 
Beiträge: 3
Registriert: Mi, 17 Jul 2013, 17:54

Re: Santana VSE Trommelbremse

Beitragvon veb1282 » Mo, 14 Aug 2023, 18:15

Also wenn man mich fragt, ist das auf dem Foto von Hr_Holle vertauscht aus. Denn ich vertraue meinem Foto ganz gut. Diese Fotos mit der Gammelbremse sind von 2000 und da war das Fahrzeug 7 Jahre alt. Das können also aller Wahrscheinlichkeit nach noch die originalen Bremsen sein. Es war auf alle Fälle meine erste Bremsenoperation am Samurai damals. Deshalb gibts da auch besonders viele Fotos. Ich hatte vorgesorgt, falls ich es nicht wieder zusammen bekomme.
Ich denke also persönlich schon, dass der Nachstellhebel von vorne auf das Zahnrad greift und die Feder von hinter dem Blech des Bremsbelags nach vorne kommt. Also die, die diesen kleinen Hebel dann auf Spannung hält.

Anderer Seits, wenn es auch so funktioniert...
Suzuki Samurai Santana Van Bj.93 und Cabrio Bj.95 im Straßeneinsatz und zur gelegentlichen Grünanlagenschändung...
veb1282
Forumsmitglied
 
Beiträge: 1888
Registriert: So, 22 Mär 2009, 19:45
Wohnort: Treuen

Re: Santana VSE Trommelbremse

Beitragvon oeddel » Mo, 14 Aug 2023, 21:28

So ist es bei mir montiert, läuft ohne Probleme, seit Jahren
93er VSE

Bild
Rost ist heilbar.
Benutzeravatar
oeddel
Forumsmitglied
 
Beiträge: 158
Registriert: Mi, 08 Mai 2019, 19:36
Wohnort: 67480 Eenkoben
Meine Fahrzeuge: 93er Samurai Santana

Vorherige

Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder