Kaltstart Drehzahlanhebung deaktivieren

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Kaltstart Drehzahlanhebung deaktivieren

Beitragvon oeddel » Do, 02 Feb 2023, 13:27

Hallo zusammen

Ich überhole gerade meine Ersatz Ansaugbrücke mitsamt der Einspritzung für meinen 93er Samurai.

Die Teile habe ich irgendwann mal günstig erworben und nun möchte ich die wieder funktionsfähig bekommen.
Beim Auseinander nehmen der Einspritzung sind da einige sandartige Krümel aus dem Kanal des Wachselementes rausgefallen. Nach genauerem prüfen stellte ich fest, dass das Wachselement wahrscheinlich durchgegammelt ist.
Das sitzt auch so dermassen fest, dass ich es an diesen vier oder fünf Noppen nicht mal raus gemeißelt bekomme #-o

Irgendwo im Forum fand ich einen Beitrag, dass man es blind legen kann und somit die Drehzahlanhebung beim Kaltstart unterdrücken kann. Dazu verwendet man ein Stück Schlauch, was perfekt hinter die Abdeckung mit den drei Kreuzschrauben passt. Hier verschließt man dadurch einen Luftkanal. Allerdings gab es dazu keine Fotos.

Kann mir jemand sagen, ob das von mir gebastelte so in Ordnung ist?
Gibt es noch mehr unter euch, die das schon mal gemacht haben?
Was ich nicht ausschließen kann, ob eventuell durch den Defekt des Wachselements Kühlwasser eingesaugt werden kann. Nur mit Pressluft lässt sich das nicht so gut testen :lol:

Bild
Rost ist heilbar.
Benutzeravatar
oeddel
Forumsmitglied
 
Beiträge: 167
Registriert: Mi, 08 Mai 2019, 19:36
Wohnort: 67480 Eenkoben
Meine Fahrzeuge: 93er Samurai Santana

Re: Kaltstart Drehzahlanhebung deaktivieren

Beitragvon veb1282 » Do, 02 Feb 2023, 14:04

Von Schlauch im Loch weiß ich nix. Aber im Handbuch Zusatz Einspritzer Seite 4A6 und 4A8 sieht man auf den Bildern zumindest ganz gut, wie da was strömt.
Suzuki Samurai Santana Van Bj.93 und Cabrio Bj.95 im Straßeneinsatz und zur gelegentlichen Grünanlagenschändung...
veb1282
Forumsmitglied
 
Beiträge: 1995
Registriert: So, 22 Mär 2009, 19:45
Wohnort: Treuen

Re: Kaltstart Drehzahlanhebung deaktivieren

Beitragvon oeddel » Sa, 04 Feb 2023, 9:52

Ja das ist mir bekannt. Hab auch mal heißes Wasser durchlaufen lassen, aber an dem Federmechanismus hat sich überhaupt garnichts bewegt. Daher auch die Idee das Ding lieber stillzulegen.
Rost ist heilbar.
Benutzeravatar
oeddel
Forumsmitglied
 
Beiträge: 167
Registriert: Mi, 08 Mai 2019, 19:36
Wohnort: 67480 Eenkoben
Meine Fahrzeuge: 93er Samurai Santana

Re: Kaltstart Drehzahlanhebung deaktivieren

Beitragvon muzmuzadi » Sa, 04 Feb 2023, 12:08

Klärt das mal richtig ab, dann kann ich es nachmachen. :wink:

Ich vermute das es beim mir auch defekt ist.
sebbo hat geschrieben:generell ist ein suzuki ein scheißhaus und nichts wert. jeder der geld dafür haben will macht dies mit betrügerischem vorsatz.
durch den tausch von geld gegen einen solchen scheißhaufen wirst du mitglied im suzuki offroad club und darfst dich offiziell als nicht ganz dicht bezeichnen :)
Benutzeravatar
muzmuzadi
Moderator
 
Beiträge: 13862
Registriert: So, 20 Nov 2005, 12:19
Wohnort: 01900 Großröhrsdorf
Meine Fahrzeuge: Suzuki Samurai JSA
Qek Junior

Re: Kaltstart Drehzahlanhebung deaktivieren

Beitragvon oeddel » Sa, 04 Feb 2023, 12:41

Ich kenne halt leider das Problem nicht, wenn das Ding defekt eingebaut ist. Dann sollte ja der Motor theoretisch immer im Kaltlauf mit erhöhter Drehzahl laufen. Wie ist das denn bei dir?
Ich müsste das jetzt mal einbauen und testen.

Bin aber ein Freund von „Never change a running System” :lol:
Rost ist heilbar.
Benutzeravatar
oeddel
Forumsmitglied
 
Beiträge: 167
Registriert: Mi, 08 Mai 2019, 19:36
Wohnort: 67480 Eenkoben
Meine Fahrzeuge: 93er Samurai Santana

Re: Kaltstart Drehzahlanhebung deaktivieren

Beitragvon muzmuzadi » Sa, 04 Feb 2023, 13:48

Der Dampfer braucht relativ viel Sprit, läuft gefühlt zu fett und tourt beim Schalten nur langsam ab.
sebbo hat geschrieben:generell ist ein suzuki ein scheißhaus und nichts wert. jeder der geld dafür haben will macht dies mit betrügerischem vorsatz.
durch den tausch von geld gegen einen solchen scheißhaufen wirst du mitglied im suzuki offroad club und darfst dich offiziell als nicht ganz dicht bezeichnen :)
Benutzeravatar
muzmuzadi
Moderator
 
Beiträge: 13862
Registriert: So, 20 Nov 2005, 12:19
Wohnort: 01900 Großröhrsdorf
Meine Fahrzeuge: Suzuki Samurai JSA
Qek Junior

Re: Kaltstart Drehzahlanhebung deaktivieren

Beitragvon oeddel » Sa, 11 Mär 2023, 14:15

Ich bin jetzt mal hingegangenen und habe das oben gezeigte Schlauchstück genauso in meinen jetzigen Samurai eingebaut.
Glücklicherweise ging die Abdeckung mit den drei kleinen Schrauben sehr einfach auf und die Papierdichtung ging auch unbeschadet ab.

Der Zusatzluftschieber ist laut Handbuch im kalten Zustand geöffnet und lässt die Luft via Bypass an der Drosselklappe vorbei und somit erhöht sich die Drehzahl. Durch das erwärmende Kühlwasser schließt sich der Zusatzluftschieber langsam und die Motordrehzahl sinkt dementsprechend auch langsam wieder ab auf den eingestellten Sollwert.

Jetzt mit dem Schlauchstück wird der Bypass komplett verschlossen und der Motor läuft nach dem Anlasssen sehr unrund und beschissen und ist mir dann abgewürgt. Besser gesagt erstickt oder vielleicht abgesoffen.
Das ist mir ehrlich gesagt ein Rätsel, denn wenn der Motor warm ist, ist der Bypass ebenfalls geschlossen und läuft aber trotzdem.

Um das wiederum zu beheben, habe ich ein 2,5mm Loch durch das Schlauchstück in Richtung Luftkanal gebohrt. Jetzt bekommt der kalte Motor wieder etwas mehr Luft, lässt die Motordrehzahl aber nicht auf über 2500 Umdrehungen steigen.

Vielleicht nicht die beste Lösung, aber sie funktioniert.
Ich bleibe da noch drann und werde weiter berichten

Gruß
Alex
Rost ist heilbar.
Benutzeravatar
oeddel
Forumsmitglied
 
Beiträge: 167
Registriert: Mi, 08 Mai 2019, 19:36
Wohnort: 67480 Eenkoben
Meine Fahrzeuge: 93er Samurai Santana

Re: Kaltstart Drehzahlanhebung deaktivieren

Beitragvon Jahuu82 » Mo, 08 Jan 2024, 18:50

Hallo Alex,

wie sind denn deine Erfahrungen / dein Fazit mit der o.g. Schlauch-mit-Loch-Lösung? Taugt das längerfristig was?

Mache an dem ollen Thema auch schon seit langem immer mal wieder rum (gedanklich) weil bei mir das Wachselement zwar irgendwie noch arbeitet aber gefühlt nicht mehr vollständig. Habe dementsprechend auch immer wieder Probleme mit langsamem Abtouren (und hohem Verbrauch sowieso). Das Ding einfach auf ZU einstellen hat bei mir auch nur brutal bescheidenen Kaltstart mit absaufen bewirkt. Davon abgesehen läuft meiner im Kaltstart eh schon viel zu fett und da die Spritmenge ja wahrscheinlich über irgendein Kennfeld gesteuert blind reingekippt wird da zu dem Zeitpunkt die Lambdasonde noch nix misst, macht jede Vertrimmung an der Stelle die Sache wohl eher noch schlimmer.
Gleichzeitig führt ein dauerhafter Bypass an der Stelle bei warmem Motor a auch zu dauerhaft vertrimmtem Gemisch (was theoretisch aber über die Lambdaregelung ausgeglichen werden sollte) und der Leerlaufregler kann dann auch nicht mehr sauber arbeiten. Wenn man das gescheit lösen will brauchts wohl irgendeinen zusätzlichen Bypass den man über ein Temperatursignal ansteuern und irgendwie regeln kann. Hatte bisher aber auch keine Muße das mal zu Ende zu denken...

Danke und Gruß
Jan
"Wenn wir das nächste mal mit deinem Samurai fahren dann zieh ich mir nen Sport-BH an..."
Benutzeravatar
Jahuu82
Forumsmitglied
 
Beiträge: 166
Registriert: So, 24 Okt 2010, 21:48
Wohnort: Kreis Ludwigsburg
Meine Fahrzeuge: Suzuki Samurai GFK Bj. 95
Lotus Elise R Bj. 05
Morris Mini 1275GT "Wood&Pickett" Bj.71

Re: Kaltstart Drehzahlanhebung deaktivieren

Beitragvon oeddel » Mi, 10 Jan 2024, 20:44

Tatsächlich habe ich erst vor kurzem das Schlauchstück wieder rausgenommen. Da ich den Samurai nur noch selten fahre, wollte ich zumindest mal eine zweite Tankfüllung abwarten. Der Spritverbrauch war dann doch spürbar mehr, weswegen ich mich dann zum Rückbau entschieden habe. So wirklich erklären kann ich es mir eigentlich nicht. In der Kaltstartphase mag das ja Sinn ergeben, aber irgendwann fährt man ja doch schneller und die Kiste bleibt warm. Vermutlich bekam die alte Nähmaschine dann doch zu wenig Luft und hat dann mit zusätzlichem Sprit ausgeglichen.

In der Garage fliegt noch eine Einspritzung mit sehr wahrscheinlich defektem Wachselement rum, das müsste ich einfach mal einbauen und testen. Eventuell funktioniert es ja da besser. Die exzessiven Schraubeinheiten wurden jedoch durch Nachwuchs deutlich reduziert und komme in letzter Zeit wenig dazu. Zumal auch in der Garage die gleichen Wetterbedingungen sind wie außen.
Da wirds dann auch mit nem Liter Glühwein nicht besser, eher schlechter :lol:
Rost ist heilbar.
Benutzeravatar
oeddel
Forumsmitglied
 
Beiträge: 167
Registriert: Mi, 08 Mai 2019, 19:36
Wohnort: 67480 Eenkoben
Meine Fahrzeuge: 93er Samurai Santana

Re: Kaltstart Drehzahlanhebung deaktivieren

Beitragvon Jahuu82 » Sa, 13 Jan 2024, 16:04

Ich vermute dass er durch den permanent aktiven Bypass (egal ob durch defektes Wachselement oder Schlauch mit Loch) im warmen Zustand einfach im Leerlauf und beim Abtouren im Verhältnis höher dreht weil mehr Luft und dadurch über die Lambdaregelung auch mehr Kraftstoff. Das wird sich schon im Verbrauch bemerkbar machen.
Ich fahren meinen ja als Daily driver ganzjährig - aber meist max 10km am Stück. Da sind die Kaltstarts dann schon recht dominant. Ich hab bei mir vor zwei Jahren ne Breitbandsonde mit Lambdaanzeige verbaut um den Benzindruck für Vollast sauber einzustellen. Dabei kam auch raus dass er nach Kaltstart die ersten paar hundert Meter soviel Sprit reinkübelt dass die Anzeige auf Lambda=0,68 in Anschlag geht. Eigentlich sollte er weder im Kaltstart noch bei Vollast unter 0,86 runter gehen. Abhilfe hab ich dafür bisher aber leider nicht gefunden außer möglichst schnell ne aktive Lambdaregelung zu bekommen.

Das mit den begrenzten Schrauberzeit wegen Nachwuchs kommt mir bekannt vor...
"Wenn wir das nächste mal mit deinem Samurai fahren dann zieh ich mir nen Sport-BH an..."
Benutzeravatar
Jahuu82
Forumsmitglied
 
Beiträge: 166
Registriert: So, 24 Okt 2010, 21:48
Wohnort: Kreis Ludwigsburg
Meine Fahrzeuge: Suzuki Samurai GFK Bj. 95
Lotus Elise R Bj. 05
Morris Mini 1275GT "Wood&Pickett" Bj.71

Nächste

Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder