plötzlich Problem mit dem 5. Gang

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

plötzlich Problem mit dem 5. Gang

Beitragvon CH.W » Mo, 08 Aug 2022, 13:48

Hallo zusammen,
ich bräuchte mal eure Erfahrung/Wissen im Bereich Getriebe des Suzuki Samurai.

Vorgeschichte:
Als ich so mit 70km/h im 5. Gang fuhr, traf mal wieder mein Auto, ein deadwobble, wie ich es seit einiger Zeit habe und den Fehler nicht finde. Da ich nicht direkt anhalten konnte, musste mein SJ und ich das Wacken etwa 30sec. aushalten, um den Verkehr durch eine Notbremsung nicht zu stören.
Ich hilt an, damit sich alles beruhigt und fuhr wieder an. beim Anfahren bemerkte ich, das ich den 5.Gang nicht mehr einlegen konnte. Ich fuhr mit den Gängen 1 bis 4 nach hause.

Hauptteil:
Nachdem ich nun das Getriebe aufgemacht habe, merke ich, dass ich die Muffe die für den 5. Gang zuständig ist nicht per Hand einlegen kann. Mit dieser Muffe ist es weiterhin möglich, den Rückwertsgang einzulegen. Die anderen Muffen lassen sich alle mit den Fingern verschieben um den Gang einzulegen.
Die erste Vermutung ist, wenn der Gang nicht rein geht. Das ein Synchronring verschlissen ist. Ich hätte erwartet, dass sich das aber langsam ankündigt. Das es imer schlimmer wird, bis der Gang irgend wann nicht mehr einzulegen geht. Das Bemerkte ich nicht. Vor dem Ereigniss, liesen sich alle Gänge unauffällig einlegen.
Auch wenn ich versuche mit Zwischengas zu fahren oder im Ausgebauten zustand durch Drehen der Wellen den Gang zu finden, bewegt sich die Muffe nicht mehr in den 5. Gang rein.

Frage an die mit Erfahrung:
-Ich würde erwarten, dass ich den 5. Gang wie die anderen mit der Hand durch verschieben einlegen können sollte. Ist das so?
-Wie sieht die Mechanik unter der Muffe aus. Es scheint mir, das eine art Zahnrad darunter steckt auf dem die Muffe läuft. Auch scheinen dort noch Federn darin verbaut zu sein, die gegen kleine Blättchen drücken, damit der Gang sich anfühlt als wenn er gut eingerastet ist. Gibt es weitere Mechanik oder Bauteile unter der Muffe?
-Kann sich jemand ein Zenario ausdenken, das dazu führt das man spontan ohne Ankündigung den Gang nicht mehr einlegen kann?

Vielen Dank für eure Mithilfe.
Chris

Bild
Zuletzt geändert von CH.W am Mi, 10 Aug 2022, 6:59, insgesamt 1-mal geändert.
Benutzeravatar
CH.W
Forumsmitglied
 
Beiträge: 254
Registriert: Do, 05 Okt 2006, 17:38
Wohnort: Karlsruhe

Re: plötzlich Problem mit dem 5. Gang

Beitragvon ohu » Mo, 08 Aug 2022, 14:44

Wenn du das Getriebe schon so weit zerlegt hast, kannst du das hintere Lager, das Gangrad und die Schaltmuffe auch noch abziehen. Das ist kein Hexenwerk und gut machbar. Dennoch Vorsicht, die kleinen Federplättchen könnten davonspringen.
Vermutlich hat sich da irgendwas verkeilt, evtl. ist auch etwas gebrochen. Da du die Schaltmuffe auch nicht von Hand einlegen kannst, kann das Problem eigentlich nur darunter liegen.

Wenn du das Gangrad gegen die Welle verdrehst, bewegt sich dann der Synchronring mit? Er sollte etwa ein-zwei mm mitdrehen können und dann stehen bleiben. Komplett fest gegen die Welle oder auch frei verdrehbar sollte der Ring nicht sein.
Benutzeravatar
ohu
Forumsmitglied
 
Beiträge: 4466
Registriert: So, 29 Okt 2006, 10:16
Wohnort: Rosenheim

Re: plötzlich Problem mit dem 5. Gang

Beitragvon CH.W » Mo, 08 Aug 2022, 18:40

ohu hat geschrieben:.

Wenn du das Gangrad gegen die Welle verdrehst, bewegt sich dann der Synchronring mit? Er sollte etwa ein-zwei mm mitdrehen können und dann stehen bleiben. Komplett fest gegen die Welle oder auch frei verdrehbar sollte der Ring nicht sein.

Das muss ich testen, weis ich gerade nicht auswendig.
Schon mal vielen Dank für deine Antwort. :)
Benutzeravatar
CH.W
Forumsmitglied
 
Beiträge: 254
Registriert: Do, 05 Okt 2006, 17:38
Wohnort: Karlsruhe

Re: plötzlich Problem mit dem 5. Gang

Beitragvon 4x4orca » Mo, 08 Aug 2022, 21:18

Wie oben schon geschrieben würde ich mal die Schalteinheit vom 5. Gang zerlegen.
Aber aufgepasst mit den Kleinteilen
Getriebevirtuose
Benutzeravatar
4x4orca
Moderator
 
Beiträge: 5249
Registriert: Mo, 02 Okt 2006, 20:34
Wohnort: 63776 Mömbris
Meine Fahrzeuge: 2 x Samurai 90/91

Re: plötzlich Problem mit dem 5. Gang

Beitragvon CH.W » Di, 09 Aug 2022, 20:14

ohu hat geschrieben:Wenn du das Gangrad gegen die Welle verdrehst, bewegt sich dann der Synchronring mit? Er sollte etwa ein-zwei mm mitdrehen können und dann stehen bleiben. Komplett fest gegen die Welle oder auch frei verdrehbar sollte der Ring nicht sein.


Ich denke, das Gegenrad ist dass, auf des ich die Muffe draufschiebe richtig?
Wenn die Muffe in Leerlauf Stellung ist und ich an der Welle drehe, in dem Moment das Gegenrad festhalte, sodass es still steht, dreht sich der Synchronring komplett mit der Welle mit.

Das Spiel in die andere Richtung.
Die Welle ist fest und ich drehe am Gegenrad. Dann dreht sich der Synchronring etwa um 5mm mit. Das ist eine Zahnbreite, in etwa.

Bild
Benutzeravatar
CH.W
Forumsmitglied
 
Beiträge: 254
Registriert: Do, 05 Okt 2006, 17:38
Wohnort: Karlsruhe

Re: plötzlich Problem mit dem 5. Gang

Beitragvon mini4x4 » Di, 09 Aug 2022, 22:43

Hab ich jetzt nen Denkfehler, oder hast du im ersten Bild 1/2 und 3/4 vertauscht??
Ich weiß, bringt dich in deinem Problem nicht weiter, aber ich kann dann ruhiger schlafen..... :-D

Andi
mini4x4
Forumsmitglied
 
Beiträge: 2358
Registriert: Do, 04 Jan 2007, 12:07

Re: plötzlich Problem mit dem 5. Gang

Beitragvon CH.W » Mi, 10 Aug 2022, 6:58

mini4x4 hat geschrieben:Hab ich jetzt nen Denkfehler, oder hast du im ersten Bild 1/2 und 3/4 vertauscht??
Ich weiß, bringt dich in deinem Problem nicht weiter, aber ich kann dann ruhiger schlafen..... :-D

Andi


Jep, da hast du recht. Gang 3 und 4 sind an der Kupplung. Ich tausch das Bild aus.
Bild
Benutzeravatar
CH.W
Forumsmitglied
 
Beiträge: 254
Registriert: Do, 05 Okt 2006, 17:38
Wohnort: Karlsruhe

Re: plötzlich Problem mit dem 5. Gang

Beitragvon CH.W » Mi, 10 Aug 2022, 7:01

Am Samstag werde ich ran gehen und das Zerlegen. Vorher habe ich leider keine Zeit :cry:
Benutzeravatar
CH.W
Forumsmitglied
 
Beiträge: 254
Registriert: Do, 05 Okt 2006, 17:38
Wohnort: Karlsruhe

Re: plötzlich Problem mit dem 5. Gang

Beitragvon ohu » Mi, 10 Aug 2022, 9:46

CH.W hat geschrieben:Ich denke, das Gegenrad ist dass, auf des ich die Muffe draufschiebe richtig?
Wenn die Muffe in Leerlauf Stellung ist und ich an der Welle drehe, in dem Moment das Gegenrad festhalte, sodass es still steht, dreht sich der Synchronring komplett mit der Welle mit.

Das Spiel in die andere Richtung.
Die Welle ist fest und ich drehe am Gegenrad. Dann dreht sich der Synchronring etwa um 5mm mit. Das ist eine Zahnbreite, in etwa.


Das klingt erst mal alles soweit in Ordnung, nicht verkeilt oder festgebacken. Ich denke ohne Zerlegen kommst du hier nicht weiter.
Benutzeravatar
ohu
Forumsmitglied
 
Beiträge: 4466
Registriert: So, 29 Okt 2006, 10:16
Wohnort: Rosenheim

Re: plötzlich Problem mit dem 5. Gang

Beitragvon CH.W » Mi, 10 Aug 2022, 21:46

Hi,
durch eine Umstand hatte ich doch schon Zeit am Getriebe weiter zu machen.
Ich zog das Lager, Zahnrad, Scheiben und Synchronring ab bis ich an die Schaltkupplung gekommen bin.
Diese ebenfalls abgezogen. Ich war erschreckt, als dann zwei Halbschalen mir Walzenlager entgegen gekommen sind.
Bild
Nachdem aber andere Zahnräder auch solche Halbschalen drunter hatten, war ich beruhigt. scheinr so zu gehören. Oder die sind alle gebrochen.

Zurück zum Thema. ich zerlegte die Schaltkupplung. Dabei bemerkte ich, dass ich immer noch nicht die Schaltmuffe in beide Richtungen schieben konnte.
Bild

Ich zerlegte das Teil und sah was ich getan hatte.
Eigentlich offensichtlich, doch wenn man keine Referenz hat schwer direkt zu sehen.

Ich muss das Getriebe so stark gequält haben, dass die Verzahnung der Schaltmuffe auf der 5.Gang Seite abgetragen ist.

Bild

Auf der Rückwärts Gang seite ist alles OK.
so in etwa soll das auch beim 5. aussehen.


Bild



Ich kann euch nicht sagen, wann ich das Getriebe so dermaßen misshandelt habe. Geistige Umnachtung und Unverstand. Dadurch dass die Zacken runter geschoben sind, haben sich an den Enden Grade gebildet, die etwas über denn Zahn hinausstehen. Und dass ist der Grund, warum die Schaltmuffe nicht mehe über das Gegenrad des 5.Gang rutscht. Passt nicht mehr drüber.

Rätsels Lösung.
Benutzeravatar
CH.W
Forumsmitglied
 
Beiträge: 254
Registriert: Do, 05 Okt 2006, 17:38
Wohnort: Karlsruhe

Nächste

Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder