Endlage Scheibenwischer

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Re: Endlage Scheibenwischer

Beitragvon ohu » Fr, 05 Aug 2022, 15:03

veb1282 hat geschrieben:Ich kenne das. Unser 97er hat das. Und der 95er fängt auch damit an.
Der 97er findet die Endposition beim Ausschalten nicht. Intervall geht noch.
Beim 95er ist es ähnlich. Würde sagen, dass solche Probleme nicht mechanisch zu lösen sind. Wenn man es so stellt, dass das Ende passt, passt der Intervall ja nicht. Und umgekehrt.


Wenn es beim Intervall geht, beim Ausschalten nicht, dann ist entweder auch der entsprechende Schleifkontakt hinüber oder die Intervall- und Ausschaltelektronik (kleine Platine im Lenkstockschalter) hat einen Defekt. Findet er denn die Endlage beim Verwenden der Wischwaschanlage?
Benutzeravatar
ohu
Forumsmitglied
 
Beiträge: 4453
Registriert: So, 29 Okt 2006, 10:16
Wohnort: Rosenheim

Re: Endlage Scheibenwischer

Beitragvon veb1282 » Fr, 05 Aug 2022, 15:30

Das muss ich beim 95er mal testen. Spontan wäre mir, als wäre beim Wischwasser alles normal.

Der 97er hat das schon länger. Ist aber zur Zeit eingemottet, wegen der ausgemachten Katastrophe mit den Motorlagern.
Suzuki Samurai Santana Van Bj.93 und Cabrio Bj.95 im Straßeneinsatz und zur gelegentlichen Grünanlagenschändung...
veb1282
Forumsmitglied
 
Beiträge: 1550
Registriert: So, 22 Mär 2009, 19:45
Wohnort: Treuen

Re: Endlage Scheibenwischer

Beitragvon ohu » Mo, 08 Aug 2022, 9:45

veb1282 hat geschrieben:Das muss ich beim 95er mal testen. Spontan wäre mir, als wäre beim Wischwasser alles normal.


Dann ist ggf. was an dem Elektronikbaustein defekt. Hatte ich auch schon mal. Hab ihn dann einfach getauscht. Ist in den Lenkstockschalter eingelötet.
Benutzeravatar
ohu
Forumsmitglied
 
Beiträge: 4453
Registriert: So, 29 Okt 2006, 10:16
Wohnort: Rosenheim

Vorherige

Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder