Kein Benzin in der Einspritzanlage

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Kein Benzin in der Einspritzanlage

Beitragvon Toebsche » Sa, 11 Jun 2022, 13:43

Hallo,

Mal eine Frage. Mein Samurai ist Aufgrund kaputter Benzinpumpe liegen geblieben. Jetzt habe ich mir eine externe eingebaut und der Wagen lief auch…. So 5 Minuten. Seid dem war es das auch.

Könnt ihr mir sagen wie das Bauteil heißt wo der Benzinschlauch draufgeht am Vergaser! Dieses ist mit einem Unterdruckschlauch versehen. Dort geht nämlich nichts mehr durch. Beim Anlassen entsteht auch kein Vakuum an dem dort angeschlossenem Schlauch. Ich bin ratlos. Wird der Unterdruck über das Steuergerät geregelt, oder liegt der an sobald der Motor dreht?

Bild

Grüße, Tobias
Toebsche
Hallo, bin neu hier!
 
Beiträge: 9
Registriert: Sa, 18 Feb 2012, 15:12
Wohnort: Osterode am Harz

Re: Kein Benzin in der Einspritzanlage

Beitragvon Dt-Power » Sa, 11 Jun 2022, 14:58

Hallo Tobias,

das Bauteil auf dem Bild ist der Kraftstoffdruckregler.
Dt-Power
Forumsmitglied
 
Beiträge: 88
Registriert: Mi, 06 Mai 2020, 21:22
Wohnort: Oberpfalz
Meine Fahrzeuge: Suzuki samurai
Kawasaki kmx 125 r
Suzuki DR125

Re: Kein Benzin in der Einspritzanlage

Beitragvon Toebsche » Sa, 11 Jun 2022, 16:52

Dafür schon einmal Danke
Toebsche
Hallo, bin neu hier!
 
Beiträge: 9
Registriert: Sa, 18 Feb 2012, 15:12
Wohnort: Osterode am Harz

Re: Kein Benzin in der Einspritzanlage

Beitragvon oeddel » Sa, 11 Jun 2022, 22:06

Hallo Tobias

Ich kenne das so, dass eine Benzinpumpe sich selbst kühlt indem sie Kraftstoff fördern kann. Wenn jetzt der Kraftstoffdruckregler nicht aufmacht, dann pumpt die Pumpe quasi gegen die Wand und schaltet nach wenigen Minuten ab, weil ich nenne es mal Überhitzung. Dieses Problem hatte ich auch schon, weil ich einen einstellbaren Druckregler verbaut hatte und in komplett zugedreht hatte, war dumm.

Bei dir stellt sich jetzt die Frage, warum der Druckregler nicht mehr aufmacht. Entweder ist der defekt oder es liegt kein Unterdruck an. Vielleicht ist einer der Schläuche porös oder rissig. Hier bitte einmal prüfen. Man kann den Unterdruck auch manuell prüfen indem man den Schlauch abzieht und mit dem Mund daran zieht, Problem ist halt nur, den Druck auch zu halten…

Außerdem darf der Schlauch, wenn du ihn abziehst, innen drinn nicht nass sein. Er muss trocken sein.

Oder hast du eine neue Pumpe verbaut, die einfach viel zu stark ist und zu wenig fördert und deswegen abschaltet?

Lg
Alex
Rost ist heilbar.
Benutzeravatar
oeddel
Forumsmitglied
 
Beiträge: 104
Registriert: Mi, 08 Mai 2019, 19:36
Wohnort: 67480 Eenkoben
Meine Fahrzeuge: 93er Samurai Santana

Re: Kein Benzin in der Einspritzanlage

Beitragvon kurt (eljot ) » So, 12 Jun 2022, 0:41

servus
du schreibst ja das er dir liegengeblieben ist weil der sprit aus war .
nimm mal die rücklaufleitung ab bau die leitung die von der benzinpumpe kmmt wieder an und starte dann mal kommt gelegentlich vor das du lucft in der einspritzanlkage hast die nicht rauskommt
mfg kurt
"DER WEG IS DAS ZIEL "
Benutzeravatar
kurt (eljot )
Forumsmitglied
 
Beiträge: 3988
Registriert: Mo, 12 Dez 2005, 7:13
Wohnort: 93479 Grafenwiesen
Meine Fahrzeuge: lj 80 proto kermit 2
lj 80 trophy kermit 3
lj 80 gfk

Santana Long kipper umbau
lj willys pickup umbau
ford ranger einzelkabiner
noch ca 8 weitere suzi fracks

Re: Kein Benzin in der Einspritzanlage

Beitragvon oeddel » So, 12 Jun 2022, 16:18

Ah und nochwas, hast du vielleicht Vor- und Rücklauf vertauscht?
Rost ist heilbar.
Benutzeravatar
oeddel
Forumsmitglied
 
Beiträge: 104
Registriert: Mi, 08 Mai 2019, 19:36
Wohnort: 67480 Eenkoben
Meine Fahrzeuge: 93er Samurai Santana

Re: Kein Benzin in der Einspritzanlage

Beitragvon Toebsche » Mo, 13 Jun 2022, 7:39

oeddel hat geschrieben:Hallo Tobias

Ich kenne das so, dass eine Benzinpumpe sich selbst kühlt indem sie Kraftstoff fördern kann. Wenn jetzt der Kraftstoffdruckregler nicht aufmacht, dann pumpt die Pumpe quasi gegen die Wand und schaltet nach wenigen Minuten ab, weil ich nenne es mal Überhitzung. Dieses Problem hatte ich auch schon, weil ich einen einstellbaren Druckregler verbaut hatte und in komplett zugedreht hatte, war dumm.

Bei dir stellt sich jetzt die Frage, warum der Druckregler nicht mehr aufmacht. Entweder ist der defekt oder es liegt kein Unterdruck an. Vielleicht ist einer der Schläuche porös oder rissig. Hier bitte einmal prüfen. Man kann den Unterdruck auch manuell prüfen indem man den Schlauch abzieht und mit dem Mund daran zieht, Problem ist halt nur, den Druck auch zu halten…

Außerdem darf der Schlauch, wenn du ihn abziehst, innen drinn nicht nass sein. Er muss trocken sein.

Oder hast du eine neue Pumpe verbaut, die einfach viel zu stark ist und zu wenig fördert und deswegen abschaltet?

Lg
Alex


Hi Alex,

Dann scheint der Druckregler nicht zu öffnen. Denn ich habe bestimmt mit einem Bar Unterdruck gepumpt und es kam nichts durch. Mit dem Mund schon gar nicht.

Wenn ich starte und den Finger auf den Unterdruckschlauch halte, merkt man aber auch nicht das es saugt.

Die Pumpe macht drei Bar und fördert bestimmt ausreichend. Er ging ja anfänglich für 5 Minuten. Das war es dann.

Grüße
Toebsche
Hallo, bin neu hier!
 
Beiträge: 9
Registriert: Sa, 18 Feb 2012, 15:12
Wohnort: Osterode am Harz

Re: Kein Benzin in der Einspritzanlage

Beitragvon Toebsche » Mo, 13 Jun 2022, 7:41

oeddel hat geschrieben:Ah und nochwas, hast du vielleicht Vor- und Rücklauf vertauscht?


Vorlauf müsste ja die am Druckregler sein
Toebsche
Hallo, bin neu hier!
 
Beiträge: 9
Registriert: Sa, 18 Feb 2012, 15:12
Wohnort: Osterode am Harz

Re: Kein Benzin in der Einspritzanlage

Beitragvon veb1282 » Mo, 13 Jun 2022, 9:09

Der am Druckregler ist der Rücklauf. Vom Tank kommend ist der mit dem Metall-Ende und den zwei Schrauben. Der geht an die Seite bei der Spritzwand.
Suzuki Samurai Santana Van Bj.93 und Cabrio Bj.95 im Straßeneinsatz und zur gelegentlichen Grünanlagenschändung...
veb1282
Forumsmitglied
 
Beiträge: 1531
Registriert: So, 22 Mär 2009, 19:45
Wohnort: Treuen

Re: Kein Benzin in der Einspritzanlage

Beitragvon ohu » Mo, 13 Jun 2022, 9:13

Der Anschluss am Druckregler (bei dir ist da der Klarsichtschlauch drauf) ist der Rücklauf zum Tank. Drei Bar auf dem Schlauch ohne Schelle würde ich auch nicht als Betriebssicher erachten.

Der Vorlauf ist in Fahrtrichtung hinten an der Drosselklappe, ein Rohr mit zwei M6er Schrauben am Flansch.
Benutzeravatar
ohu
Forumsmitglied
 
Beiträge: 4440
Registriert: So, 29 Okt 2006, 10:16
Wohnort: Rosenheim

Nächste

Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder