Kein Benzin in der Einspritzanlage

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Re: Kein Benzin in der Einspritzanlage

Beitragvon Toebsche » Mo, 13 Jun 2022, 9:50

Moin, danke.

Habe ich jetzt auch gemerkt. Ein Vermeintlicher Schrauber hat dort mal abgezogen und gemeint es kommt kein Sprit aus dem Schlauch und somit ist die Pumpe kaputt. Habe deshalb gar keine Gedanken gemacht was Vor- und Rücklauf sein könnte.

Habe jetzt andersherum angeschlossen jedoch saugt die Pumpe nicht an. Ich kann zwar mit Überdruck auf dem Tank Sprit bis zur Pumpe drücken, diese befördert aber nur den Sprit aus dem Schlauch, dann ist Schluss. Komme wohl nicht darum rum den Tank auszubauen. Wäre ja auch zu schön, wenn es einfach ginge!

Grüße
Toebsche
Hallo, bin neu hier!
 
Beiträge: 9
Registriert: Sa, 18 Feb 2012, 15:12
Wohnort: Osterode am Harz

Re: Kein Benzin in der Einspritzanlage

Beitragvon ohu » Mo, 13 Jun 2022, 11:32

Leider ist lange nicht jede Pumpe selbstansaugend.


Bevor du die Pumpe ausbaust - hast du mal geprüft ob das Relais am Steuergerät schaltet (3 Sekunden lang nach Zündung ein und dann wieder aus, hörbares Klicken) und wenn es das tut, ob auch Spannung auf der Leirung zur Pumpe ankommt? Ist deutlich schneller getan als dem Tank auszubauen.
Benutzeravatar
ohu
Forumsmitglied
 
Beiträge: 4456
Registriert: So, 29 Okt 2006, 10:16
Wohnort: Rosenheim

Re: Kein Benzin in der Einspritzanlage

Beitragvon Toebsche » Do, 23 Jun 2022, 16:10

So, kleines Update.

Externe Benzinpumpe funktioniert nicht gut da es nicht richtig ansaugt und unter Volllast reicht es dann nicht mit der Fördermenge.

Habe nun doch den Tank abgebaut und gesehen das ein Kabel ab war.

Quasi der Pluspol von der Pumpe.

Einfach wieder draufgelötet und die Karre läuft wieder.

Grüße, der Tobi
Toebsche
Hallo, bin neu hier!
 
Beiträge: 9
Registriert: Sa, 18 Feb 2012, 15:12
Wohnort: Osterode am Harz

Vorherige

Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: Google [Bot]