Samurai Einspritzer Kaltstart Probleme

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Samurai Einspritzer Kaltstart Probleme

Beitragvon theBuddy313 » So, 07 Mär 2021, 13:56

Hallo,

Ich habe einen Spanischen Samurai mit Einspritzung von 1993.
Dieser läuft, wenn er über Nacht steht, sehr ruckelig (wie auf 3 Zylindern).
Ich habe schon die Zündung kontrolliert, einen neuen Wassertemperatursensor eingebaut, Ventile kontrolliert und Zahnriemen kontrolliert (ob dieser übersprungen ist).
Dabei ist aufgefallen, dass Kerze 1,3 und 4 hellbraun bis weißlich und Kerze 2 Schwarz ist.
Beim warm gefahrenem Motor ist das Kerzenbild perfekt hellbraun.
Beim Startversuch (mit kaltem Motor) ohne Kerzen kommt aus Zylinder 2 auch ein riesen Benzinnebel.

Jetzt meine Frage hat jemand auch schonmal so ein Phänomen gehabt und kann mir weiter helfen was ich als nächstes prüfen/ tauschen sollte?

LG
theBuddy313
Forumsmitglied
 
Beiträge: 11
Registriert: Mo, 07 Jan 2019, 18:09
Meine Fahrzeuge: Suzuki Samurai *93
Kreidler Florett Rs

Re: Samurai Einspritzer Kaltstart Probleme

Beitragvon oeddel » So, 07 Mär 2021, 14:43

Mein 93er verhält sich momentan genau so :o
Das verschwindet aber nach gefühlt 20sek. Wie ist das bei dir?
Bei mir vermute ich einen nicht mehr ganz abdichtenden O-Ring an der Einspritzdüse. Da tropft dann über Nacht Benzin raus (bis der Druck abgebaut ist) und läuft dann Richtung 2.Zylinder, jenachdem wie schief die Suze geparkt wurde. Die Zündkerzen habe ich bei mir noch nicht geprüft
Rost ist heilbar.
oeddel
Forumsmitglied
 
Beiträge: 53
Registriert: Mi, 08 Mai 2019, 19:36
Wohnort: Edenkoben
Meine Fahrzeuge: 93er Samurai Santana 1.3

Re: Samurai Einspritzer Kaltstart Probleme

Beitragvon 4x4orca » So, 07 Mär 2021, 18:24

Zündkabel.

Jetzt bitte nicht "die sehen noch gut aus" antworten.

Gruss
Sacha
Getriebevirtuose
Benutzeravatar
4x4orca
Moderator
 
Beiträge: 5005
Registriert: Mo, 02 Okt 2006, 20:34
Wohnort: 63811 Stockstadt
Meine Fahrzeuge: 2 x Samurai 90/91

Re: Samurai Einspritzer Kaltstart Probleme

Beitragvon theBuddy313 » Mo, 08 Mär 2021, 7:57

Zündkabel, Kerzen und Verteilerfinger/Läufer ist auch schon getauscht. :?
Bei mir ruckelt er etwas länger. (Eine geschätzte Minute)
Ich glaube nicht, dass es eine leckende Einspritzdüse ist.
Mir ist beim kontrollieren vom Einspritzbild aufgefallen:
-Einspritzbild gleichmäßig
-Nach paar Sekunden kommt aus Zylinder 2 ein riesen Benzinnebel
-Wenn die Einspritzdüse abgezogen ist und der Motor gestartet wird leckt die Düse auch nicht
theBuddy313
Forumsmitglied
 
Beiträge: 11
Registriert: Mo, 07 Jan 2019, 18:09
Meine Fahrzeuge: Suzuki Samurai *93
Kreidler Florett Rs

Re: Samurai Einspritzer Kaltstart Probleme

Beitragvon ohu » Mo, 08 Mär 2021, 9:17

Miss mal die Kompression und sieh dir das Ventilspiel an.
Benutzeravatar
ohu
Forumsmitglied
 
Beiträge: 4316
Registriert: So, 29 Okt 2006, 10:16
Wohnort: Rosenheim

Re: Samurai Einspritzer Kaltstart Probleme

Beitragvon theBuddy313 » Mo, 08 Mär 2021, 12:33

Ach so #-o
Kompression hab ich gemessen lagen alle 4 Zylinder so bei ca 9 Bar und Ventilspiel hab ich neu eingestellt.
theBuddy313
Forumsmitglied
 
Beiträge: 11
Registriert: Mo, 07 Jan 2019, 18:09
Meine Fahrzeuge: Suzuki Samurai *93
Kreidler Florett Rs

Re: Samurai Einspritzer Kaltstart Probleme

Beitragvon ohu » Mo, 08 Mär 2021, 13:19

Dann ists ja gut mit Kompression und Ventilen.
Hm. Das aus Zylinder 2 viel Benzin nebelt, habe ich nun schon einige Male bei verschiedenen Samuraiproblemen gelesen. Da es ja ein Zentraleinspritzer ist, kann das ja nicht an einer einzelnen Düse liegen.

Wahrscheinlich ist also, dass der Ansaugkrümmer so geformt ist, dass Flüssigkeiten Richtung Zylinder 2 laufen, wenn der Motor steht. Woher kommen diese?
- Einspritzdüse
- Zuleitung
- Druckregler?
Benutzeravatar
ohu
Forumsmitglied
 
Beiträge: 4316
Registriert: So, 29 Okt 2006, 10:16
Wohnort: Rosenheim

Re: Samurai Einspritzer Kaltstart Probleme

Beitragvon Bambus022 » Fr, 19 Mär 2021, 15:04

Hi bei mir ist das gleiche Problem verzweifel jetzt langsam hab auch das Steuergerät überprüfen lassen aber das hat nix ergeben leider :roll:
Bambus022
Hallo, bin neu hier!
 
Beiträge: 2
Registriert: Fr, 19 Mär 2021, 14:59

Re: Samurai Einspritzer Kaltstart Probleme

Beitragvon Bambus022 » Mo, 22 Mär 2021, 19:35

Hab bei meinem Samurai den Fehler gefunden.
Es war das Massekabel wo an den Motor geht. Es war durchgefault, hab’s erneuert keine Probleme mehr. Gott sei Dank vielleicht hilft es dir ja
Bambus022
Hallo, bin neu hier!
 
Beiträge: 2
Registriert: Fr, 19 Mär 2021, 14:59

Re: Samurai Einspritzer Kaltstart Probleme

Beitragvon muzmuzadi » Mo, 22 Mär 2021, 19:44

Das macht Sinn. Werde ich mal gründlich überprüfen, danke. :wink:
sebbo hat geschrieben:generell ist ein suzuki ein scheißhaus und nichts wert. jeder der geld dafür haben will macht dies mit betrügerischem vorsatz.
durch den tausch von geld gegen einen solchen scheißhaufen wirst du mitglied im suzuki offroad club und darfst dich offiziell als nicht ganz dicht bezeichnen :)
Benutzeravatar
muzmuzadi
Moderator
 
Beiträge: 13382
Registriert: So, 20 Nov 2005, 12:19
Wohnort: 01900 Großröhrsdorf
Meine Fahrzeuge: Suzuki Samurai JSA
Qek Junior


Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder