Motorstart trotz Code 22?

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Motorstart trotz Code 22?

Beitragvon veb1282 » Mi, 17 Feb 2021, 21:49

Hallo Leute,

ich bekomm den neuen Motor mal wieder nicht recht zum Laufen.

Er zeigt mir bei den Startversuchen zwischendurch immer mal wieder Code 22. Also TPS. Dann aber auch wieder 12 = i.O.

Deshalb mal die Frage: Würde der Motor anspringen, wenn was mit dem TPS im Argen ist?

Im Moment dreht er durch, pufft und blubbert aber startet nicht. Kommt da als Ursache der TPS in Frage?

Besten Dank

Eric
Suzuki Samurai Santana Van Bj.93 und Cabrio Bj.95 im Straßeneinsatz und zur gelegentlichen Grünanlagenschändung...
veb1282
Forumsmitglied
 
Beiträge: 1235
Registriert: So, 22 Mär 2009, 19:45
Wohnort: Treuen

Re: Motorstart trotz Code 22?

Beitragvon 4x4orca » Do, 18 Feb 2021, 11:42

Hört sich an, als wäre der Motor falsch zusammen gebaut.
Mach mal den Ventildeckel und die Verteilerkappe runter.

Dreh den Motor mal so, dass der Verteilerfinger auf 12 Uhr, also auf dem ersten Zylinder steht. dreh die kurbelwelle nun mal ein paar cm nach links und rechts und schau, welche kipphebel sich bewegen gleichzeitig bewegen.
Entweder die vom ersten oder vierten Zylinder.

Gruss
Sacha
Getriebevirtuose
Benutzeravatar
4x4orca
Moderator
 
Beiträge: 4994
Registriert: Mo, 02 Okt 2006, 20:34
Wohnort: 63811 Stockstadt
Meine Fahrzeuge: 2 x Samurai 90/91

Re: Motorstart trotz Code 22?

Beitragvon veb1282 » Fr, 19 Feb 2021, 20:27

So, alles nochmal eingestellt und sehr gutes Gefühl gehabt, denn die Einstellschrauben der Ventile stehen jetzt alle gleich oben raus. Das die ungleich waren, kam mir ja eh komisch vor.

Ich hatte wohl die Ventile in der Position eingestellt, wo die Markierungen der Nocken- und Kurbelwellenriemenscheiben beide auf den Markierungen stehen. Das ist aber die Riemenaufziehposition.
Nun habe ich in dieser Position den Riemen drauf. Und dann erstmal, bei offenen Einstellschrauben, die Welle auf das gedreht, was ich für ZOT Zyl. 1 halte.
Da stand die Kurbelwelle auf Markierung und die Nockenwelle mit der Markierung nach unten.
Dann Ventile eingestellt. Kurbelwelle gedreht und restliche Ventile eingestellt.

Das war dann das Ergebnis, wie es jetzt aussieht in 2 Riemenradpositionen:

Übersicht:

Position Riemenräder:
beide auf Markierung

Position Verteilerläufer: auf Z4

Bei Kurbelwellendrehung 90° nach rechts: Z1 Einlass geht auf / Z4 beide zu




Position Riemenräder: Nockenwelle: Markierung unten Kurbelwelle: Markierung oben

Position Verteilerläufer: auf Z1

Bei Kurbelwellendrehung 90° nach rechts: Z1 beide zu / Z4 Einlass geht auf


Aber das Ergebnis ist, dass er paar mal durchdreht aber nicht startet. Kann die Einstellung jetzt so stimmen? Ich fand den Zündzeitpunkt eigentlich so recht schlüssig.

Was natürlich nix heißen will... :-k
Suzuki Samurai Santana Van Bj.93 und Cabrio Bj.95 im Straßeneinsatz und zur gelegentlichen Grünanlagenschändung...
veb1282
Forumsmitglied
 
Beiträge: 1235
Registriert: So, 22 Mär 2009, 19:45
Wohnort: Treuen

Re: Motorstart trotz Code 22?

Beitragvon veb1282 » So, 21 Feb 2021, 18:21

Habe mir jetzt wieder Stunden einen Wolf gesucht. Aber immer, wenn ich denke, den Fehler zu haben, startet nix...

So ist jetzt der Stand:

- Kurbelwelle Markierung auf 0 an der kleinen Skala der Riemenverkleidung.
- Markierung der Nockenwelle in Flucht mit der am Blech oben
- Verteiler auf Position Zyl. 1
- Kipphebel 3 4 6 8 lassen sich hin und her schieben
Also die beiden von Zylinder 1 sind fest und die von Zyl. 4 lassen sich schieben.

Kann das so richtig sein?
Suzuki Samurai Santana Van Bj.93 und Cabrio Bj.95 im Straßeneinsatz und zur gelegentlichen Grünanlagenschändung...
veb1282
Forumsmitglied
 
Beiträge: 1235
Registriert: So, 22 Mär 2009, 19:45
Wohnort: Treuen

Re: Motorstart trotz Code 22?

Beitragvon nanno » Mo, 22 Feb 2021, 11:19

veb1282 hat geschrieben:Also die beiden von Zylinder 1 sind fest und die von Zyl. 4 lassen sich schieben.


Das würde bedeuten #1 ist auf OT.
Frei ist, wer frei denkt.
Benutzeravatar
nanno
Forumsmitglied
 
Beiträge: 28
Registriert: Mo, 16 Mär 2020, 19:44
Wohnort: Linz, Österreich
Meine Fahrzeuge: Yamaha XT600
Yamaha TR1
Yamaha TR1 Turbo
Yamaha XS750 Gespann
---
Hier fehlt noch ein Samurai.

Re: Motorstart trotz Code 22?

Beitragvon veb1282 » Mo, 22 Feb 2021, 18:40

Ich habe inzwischen weiter versucht. Aber habe den Verdacht, ich wiederhole einen Fehler, irgendwo in meinem Ablauf.
Also werde ich das morgen nochmal von Anfang an versuchen.

Möglich, dass ich wieder irgendwo den OT-Ladungswechsel und den Zünd-OT falsch hab. Da muss ich besser werden, den klarer zu erkennen.

So mein Vorgehenn bisher:

Vorgehen:

1. Kurbelwelle wird im Uhrzeigersinn gedreht bis Zylinder 1 im ZOT ist.
2. Kurbelwelle wieder ein paar cm zurück gegen den Uhrzeigersinn.
3. Nockenwelle wird im Uhrzeigersinn gedreht bis die Markierung am
Nockenwellenrad oben ist und mit der Kerbe am Blech übereinstimmt.
4. Kurbelwelle wird im Uhrzeigersinn gedreht bis der Schwung wieder im OT ist.
5. Vor Aufziehen des Steuerriemens alle Einstellschrauben der Kipphebel komplett lößen.
6. Steuerriemen aufziehen und spannen
7. Kurbelwelle 2x durchdrehen (Nockenwelle 360°)
8. prüfen, ob beide Markierungen (Schwung u. Nockenwellenrad) noch übereinstimmen und falls nicht Riemen versetzen bis es passt
9. Verteilerkappe abnehmen und schauen wo der Kontakt am Finger steht.
10. die Einstellschraube am Verteiler raus drehen und Verteiler rausziehen
11. Verteiler so drehen, dass wenn er wieder drin steckt der Kontaktfinger direkt auf die Position für das Zündkabel des ersten Zylinders zeigt
12. Verteiler wieder anschrauben und Verteilerkappe aufsetzen und festschrauben
13. Motor so durchdrehen, daß die Ventile von Zylinder 1 in ZOT stehen.
Wichtig: Das ist nicht die Einstellung für das aufziehen des Zahnriemens!
14. Ventile 1, 2, 5, 7 einstellen (Einlass 0,15 mm und Auslass 0,20 mm)
15. Kurbelwelle eine Umdrehung im Uhrzeigersinn weiter drehen (360°)
16. Ventile 3, 4, 6, 8 einstellen (Einlass 0,15 mm und Auslass 0,20 mm)
17. Alle Kontermuttern der Ventileinstellschrauben festziehen (15-19 Nm)
18. Startversuch

Fällt einem da vielleicht ein Fehler auf?
Suzuki Samurai Santana Van Bj.93 und Cabrio Bj.95 im Straßeneinsatz und zur gelegentlichen Grünanlagenschändung...
veb1282
Forumsmitglied
 
Beiträge: 1235
Registriert: So, 22 Mär 2009, 19:45
Wohnort: Treuen


Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder