Sicherung für Zündung brennt ständig durch

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Sicherung für Zündung brennt ständig durch

Beitragvon Altgott » Di, 16 Feb 2021, 17:44

Moin,

Ich bin heute mit der Suze liegen geblieben, zum ersten mal nach gut 9500km seit August
Motor ging einfach aus, konnte zum Glück in eine Parklücke rollen.
Stellt sich heraus, die Zündspule (vielleicht das Steuergerät auch) hat ein findiger Vorbesitzer mit auf die "Dome Light" Sicherung raufgesetzt... :twisted:

Bevor ich die Sicherungen getauscht hatte, hab ich die Spritpumpe schon manuell überbrückt gehab weil die auch nicht anging (ist bei mir im Motorraum, wegen Einspritzer Umbau)
Die hing da wohl auch mit dran.

Mit frischer Sicherung ging es dann weiter, aber nur gut 500m. Sicherung wieder durch, Zum Glück waren es von da aus nur etwa 500m bis nach Hause.

Jetzt die Frage: wo soll ich da zuerst gucken? Gehen Zündspulen so kaputt? (interner Kurzschluss?). Eins der Beiden Relais unterm Handschuhfach war auch warm, kann aber nicht sagen was das ansteuert. Unterm Handschuhfach sind 2 bei mir, eins steuert die Spritpumpe an

Hat jemand einen Scan eines Werkstatthandbuches für das Einspritzermodell in einer Qualität wo man die Kabelfarben lesen kann? Den Geiern die ohne Lizenz nen Scan verkaufen auf Ebay und Co. würd ich ungern Geld in Rachen werfen

Hier noch ein paar Bilder, für diese elendigen Pfuscher sollte es einen besonderen Platz in der Hölle geben :evil: :evil:

Bild

Bild

LG
Vincent
Benutzeravatar
Altgott
Forumsmitglied
 
Beiträge: 53
Registriert: Do, 13 Aug 2020, 23:18
Wohnort: Hamburg Mitte
Meine Fahrzeuge: 1989 Hochdach in Sandgelb

Re: Sicherung für Zündung brennt ständig durch

Beitragvon ohu » Di, 16 Feb 2021, 17:49

Hatte mal ein ähnliches Problem, der Kabelbaum war am Unterboden nicht ordentlich fest und berührte den Auspuff. Als der heiß genug war, hat er die Isolierung vom Benzinpumpenplus angeschmolzen, Masseschluss, Sicherung durch.
Sicherung getauscht, fuhr wieder eine Weile - bis dann der Auspuff wieder warm war, das Kabel wieder Masseschluss bekam.

Hab einige Sicherungen verbraucht, bis ich den Fehler gefunden hatte. :lol:
Benutzeravatar
ohu
Forumsmitglied
 
Beiträge: 4304
Registriert: So, 29 Okt 2006, 10:16
Wohnort: Rosenheim

Re: Sicherung für Zündung brennt ständig durch

Beitragvon Lince-Fuchs » Di, 16 Feb 2021, 19:20

Ich hatte auch so ein Problem , Hauptsicherung und 3 Sicherung von oben (Dome 10A ) durch . Bei mir war es der Generator ( Lichtmaschiene ) die Ursache .
Du hast keine drin , kommt an das Weisse Kabel mit den Gelben Kabelschuh sollte 50 Amper betragen !
Lince-Fuchs
Forumsmitglied
 
Beiträge: 223
Registriert: So, 03 Jul 2011, 20:41
Wohnort: Hessen

Re: Sicherung für Zündung brennt ständig durch

Beitragvon Altgott » Di, 16 Feb 2021, 22:21

Ich hab mal nachgemessen, über die Dome Light Sicherung fließen rund 18A wenn der Motor läuft.
Kommt das ungefähr hin für Zündung, Steuergerät und Benzinpumpe? eventuell ist die Pumpe auch hin. Krach macht die schon ein bisschen

Wenn die Sicherung nicht steckt orgelt der Anlasser zwar, aber an der Einspritzdüse kommen keine Impulse an, also denk ich das das Steuergerät auch an der Sicherung mit dran hängt

Morgen mal weiter forschen,

@Lince-Fuchs, das Foto ist schon älter, mittlerweile hab ich da ne Sicherung nachgerüstet
LG
Vincent
Benutzeravatar
Altgott
Forumsmitglied
 
Beiträge: 53
Registriert: Do, 13 Aug 2020, 23:18
Wohnort: Hamburg Mitte
Meine Fahrzeuge: 1989 Hochdach in Sandgelb

Re: Sicherung für Zündung brennt ständig durch

Beitragvon Altgott » Do, 18 Feb 2021, 23:28

Moin,

Leider ist das ganze Heute deutlisch schlimmer geworden. Morgens noch den Opa ins Krankenhaus gebracht (nichts schlimmes)
Am Nachmittag dann einkaufen und co. Mit einem mal fängt das Auto an zu puffen und knallem, erst nur manchmal beim Gas- geben und wegnehmen, dann öfter und schliesslich lief er nur zwischen 1000-3000Rpm halbwegs rund. Bin dann rechts ran um zu gucken was da bloß wieder los sein könnte. Seit dem springt er fast überhaupt nicht mehr an.
Kompression klingt beim orgeln normal
Zündkerzen und Zündfunken wirken auch ok, Verteilerkappe und Läufer, Kerzen und Kabel sind alle erst ~6000km alt.
Benzinpumpe scheint auch OK, Druck konnte ich aber bisher nicht testen
Als ich denn von Vaddern abgeschleppt wurde war es schon dunkel, aber ich bin mir recht sicher ausgemacht zu haben das die Einspritzdüse nur unregelmäßig und selten Benzin spritzte
Wenn dann mal was rauskam lief er auch kurz, bleibt die Frage warum, Einspritzdüse kaputt? oder doch das Steuergerät? Druckregelung regelt zu früh ab und Druck zu niedrig?

Mit der Zündung schein trotzdem was nicht zu stimmen, die Fehlzündungen waren ja auch zu hören. Das gibt mir zu denken das irgendwas am Steuergerät hin ist. Soweit ich weiss kriegt das Steuergerät vom Hallgeber im Verteiler ein Signal und leitet das dann an die Zündspule weiter, ist das so korrekt?

Ich werd Morgen wohl mal alles durchmessen müssen


LG
Vincent
Benutzeravatar
Altgott
Forumsmitglied
 
Beiträge: 53
Registriert: Do, 13 Aug 2020, 23:18
Wohnort: Hamburg Mitte
Meine Fahrzeuge: 1989 Hochdach in Sandgelb

Re: Sicherung für Zündung brennt ständig durch

Beitragvon Altgott » Mo, 22 Feb 2021, 13:32

Eine kleine Auflösung nach 2 Tagen Diagnose:

Mein Samurai wurde auf Einspritzer Umgebaut, dafür haben die Vorbesitzer eine 2. Spritpumpe im Motorraum angebracht die 3 Bar Druck erzeugt.
Die alte Vergaser Spritpumpe im Tank wurde aber drin gelassen, und die 2. Pumpe einfach parallel verkabelt.
Das Disaster nahm seinen Lauf als der Spritschlauch im Tank komplett vergammelt war und langsam begann sich aufzulösen. Kleine Gummikrümel haben die 1. Spritpumpe im Tank (Sieb hatte sich wohl auch schon aufgelöst) verstopft und blockieren lassen. Die blockierende Spritpumpe zog etwa 15A und ließ die Sicherung durchbrennen.

Die 2. Pumpe im Motorraum konnte zwar nicht durch die blockierte 1. durchsaugen, aber durch die kleinen Löcher im vergammelten Spritschlauch im Tank. Das ging natürlich nur so lange der Benzinpegel über dem Schlauch war.

Hier mal ein Bild von dem ganzen:

Bild

Als ich den Tank dann eh ausgebaut hatte viel mir auch auf warum meine Tankanzeige nur von Voll bis Halb angezeigt hat

Bild

Was soll man dazu noch sagen? :shock: :shock:

Ich hab jetzt eine neue Tankpumpe bestellt die auch gleich 3 Bar liefert für die Einspritzanlage, dazu noch ein paar Meter frischen Benzinschlauch

Eine schöne Wochenendbeschäftigung :-D
Benutzeravatar
Altgott
Forumsmitglied
 
Beiträge: 53
Registriert: Do, 13 Aug 2020, 23:18
Wohnort: Hamburg Mitte
Meine Fahrzeuge: 1989 Hochdach in Sandgelb

Re: Sicherung für Zündung brennt ständig durch

Beitragvon ohu » Mo, 22 Feb 2021, 22:10

Ähm, der Vergaser hat keine Pumpe im Tank. Die Pumpe, die du da zeigst, ist die serienmäßige Einspritzerpumpe, die eigentlich auch die erforderlichen 3 Bar schafft. Warum da extra eine zweite nachgerüstet wurde weiß der Himmel...
Benutzeravatar
ohu
Forumsmitglied
 
Beiträge: 4304
Registriert: So, 29 Okt 2006, 10:16
Wohnort: Rosenheim

Re: Sicherung für Zündung brennt ständig durch

Beitragvon Altgott » Mo, 22 Feb 2021, 22:24

Hmmm, die Pumpen die ich auf Ebay und Co. als Samurai Einspritzer Tankpumpen gesehen hatte sahen alle anders aus, etwas kleiner im Durchmesser
Hatte der Vergaser Samurai noch eine Pumpe direkt am Motorblock?

LG

Vincent
Benutzeravatar
Altgott
Forumsmitglied
 
Beiträge: 53
Registriert: Do, 13 Aug 2020, 23:18
Wohnort: Hamburg Mitte
Meine Fahrzeuge: 1989 Hochdach in Sandgelb

Re: Sicherung für Zündung brennt ständig durch

Beitragvon ohu » Mo, 22 Feb 2021, 22:30

Altgott hat geschrieben:Hmmm, die Pumpen die ich auf Ebay und Co. als Samurai Einspritzer Tankpumpen gesehen hatte sahen alle anders aus, etwas kleiner im Durchmesser


Stimmt, die aktuellen sind kleiner. Mein 91er hatte aber genau das dicke Ding, das du auch auf den Fotos hast. Vermutlich wurde die mal durch was neueres ersetzt, was auch billiger ist (weniger Kupfer & Eisen) - hier in dem Foto erkennbar: http://up.picr.de/2036566.jpg (Der Druckregler da dran ist nicht serienmäßig)

Hatte der Vergaser Samurai noch eine Pumpe direkt am Motorblock?


Meines Wissens ja, über die Nockenwelle angetrieben.
Benutzeravatar
ohu
Forumsmitglied
 
Beiträge: 4304
Registriert: So, 29 Okt 2006, 10:16
Wohnort: Rosenheim


Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder