Erfahrung mit WEBER Vergaser Umbausatz

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Erfahrung mit WEBER Vergaser Umbausatz

Beitragvon Hiragana » Fr, 30 Okt 2020, 14:30

Hat jemand Erfahtrung mit dem Weber-Umbausatz aus England?

https://classiccarbs.co.uk/product/webe ... ana-1342cc

Funktioniert?
Ist komplett?
großer Akt ?
läuft im alltag sauber?
Ist ein echter WEBER oder Nachbau?

viele Grüße Christian
Hiragana
Forumsmitglied
 
Beiträge: 20
Registriert: Do, 01 Okt 2020, 21:30

Re: Erfahrung mit WEBER Vergaser Umbausatz

Beitragvon Hiragana » Fr, 30 Okt 2020, 21:28

keiner jemals diesen Vergaser verbaut? :(

Die Suche hier im Forum war leider nicht hilfreich bisher...

Ich bin dankbar für jegliche Unterstützung... :-D
Hiragana
Forumsmitglied
 
Beiträge: 20
Registriert: Do, 01 Okt 2020, 21:30

Re: Erfahrung mit WEBER Vergaser Umbausatz

Beitragvon Sebbel245 » Fr, 30 Okt 2020, 22:23

Also wenn es der Umbausatz ist den es auch auf Ebay gibt, dann ja er passt fast Plug and Play. Musste nur das Loch vom Gasbowtenzug etwas ändern und Loch für den Choke Zug bohren. Meines Wissens nach ist es ein Nachbau da es die Firma Weber so ja nicht mehr gibt.
Also wenn man ein bisschen Ahnung vom Schrauben hat, ist es eig. kein Problem. Gibt auch paar Einbauvideos auf YouTube. :-D
Das einzige Problem wird halt wahrscheinlich dein nächster Tüv Termin wegen dem CO Wert der nicht mehr stimmt.
Nicht schön, aber selten!
Meine Umbaugeschichten: viewtopic.php?f=24&t=43659
Sebbel245
Forumsmitglied
 
Beiträge: 441
Registriert: Do, 16 Nov 2017, 20:19
Wohnort: Aue (Sachsen)
Meine Fahrzeuge: VW Passat 3BG Variant 1.9 TDI (AVF) 130PS 4motion Bj. 2001
VSE Samurai Van Deluxe 1.3 80PS Bj. 2002

Re: Erfahrung mit WEBER Vergaser Umbausatz

Beitragvon SJHybrid » Fr, 30 Okt 2020, 23:03

Guten Tag liebe Gemeinde,

ich habe mir letztes Jahr so einen von der Insel gegönnt. Kleine Anpassungen wie Gaszug, Choke, etc. erforderlich. Wichtig:
Schrauben für die Adapterplatte in der Brücke mit Locktight sichern !!! hab sich bei mir nach einer Woche gelöst und dann
ganz mieser Leerlauf, lange gesucht bis falschluftproblem erkannt wurde...

Der Verbindungsschlauch zum Luftfilter scheint ein Defender- Teil zu sein, ist irgendwie zu sperrig und lang.
Habe ich durch einen Siiconschlauch ersetzt.

Thema TÜV: Eingestellt nach Anleitung, AU ohne Problem, "schönen neun Vergaser hamse da" ,
ja , hab ich lange gesucht bis mein Cousin aus Japan einen geschickt hat.....

Verbrauch im 413er LONG (ziemlich wie Serie) ca. 11 Liter, mit hohem Autobahnanteil.
aber auch mit kleinem Anhänger. Läuft aber Astrein und wenn sein muss 130 nach GPS.

Kurzfassung : Würde ich sofort wieder machen, werde ich auch da nächstes Projekt in Werkstatt...
Gewalt kann eine Lösung sein !!

AS
SJHybrid
Hallo, bin neu hier!
 
Beiträge: 7
Registriert: Do, 20 Jan 2011, 1:21
Wohnort: Rees

Re: Erfahrung mit WEBER Vergaser Umbausatz

Beitragvon Hiragana » Sa, 31 Okt 2020, 9:37

super vielen Dank für die Infos :-)

dann kauf ich das Teil von der Insel mal.

Der originale Vergaser scheint ja ein echtes Sorgenkind zu sein was man hier liest.....
Hiragana
Forumsmitglied
 
Beiträge: 20
Registriert: Do, 01 Okt 2020, 21:30

Re: Erfahrung mit WEBER Vergaser Umbausatz

Beitragvon Hiragana » Sa, 31 Okt 2020, 9:45

jemand schon mal diese billigen Teile von ebay verbaut ?

https://www.ebay.de/itm/Vergaserersatz- ... 3677014378
Hiragana
Forumsmitglied
 
Beiträge: 20
Registriert: Do, 01 Okt 2020, 21:30

Re: Erfahrung mit WEBER Vergaser Umbausatz

Beitragvon Auktoritas » Di, 03 Nov 2020, 21:12

Hallo
ich habe mir letztes Jahr diesen Vergaser geholt da der originale Aisin Vergaser n Schrothaufen ist und obendrein noch kaputt war :P :P :P

Die Lieferung von Classic Carbs erfolgte schnell und problemlos

zum Einbau habe ich hier im Forum was erstellt ..... (such ich gleich mal raus)
Dem Weber liegt leider nur eine grobe Zeichnung bei

Den Fehler mit dem Langen Gummischlauch hab ich auch gemacht , dieser geht vom Vergaser direkt auf den Schnorchel .... aber ohne Luftfilter #-o #-o #-o
Es gibt bei denen auf der Webseite auch einen passenden Adaptersatz um mithilfe des originalen (schwarzen Blech ) Vergaser Deckels wieder auf den originalen Luftfilterkasten zu kommen

Wichtig ist die Einstellung : meiner ist mit der Grundeinstellung des Vergasers nicht gelaufen musste Sprit gut hochdrehen danach dann auf Gehör eingestellt und zur Abgasmessung bei der Autowerkstatt meines Vertrauens
Hab ganz gut getroffen 1,5% CO hatte ich und laufen soll er ca bei 1,3% (Angabe von Weber) Der Susi Vergaser liegt bei 1,5%

Absolut Alltagstauglich meiner Meinung nach
Mehrleistung spürbar , Verbrauch gesunken
Mein TÜVer hatte da auch kein Problem mit

ich empfehle dir aber auf jeden Fall einen Kraftstoffregler um das Pulsieren der mechanischen Spritpumpe weg zu bekommen bzw. dazu den umbau auf elektrische Spritpumpe da Der Weber einen leicht Höheren Druck benötigt, da bin ich auch gerade dran

Anhang:
viewtopic.php?f=24&t=44555

hier der Umbaubericht

Grüße
Auktoritas
Auktoritas
Forumsmitglied
 
Beiträge: 28
Registriert: So, 06 Okt 2019, 20:59
Meine Fahrzeuge: Suzuki Sj 413 BJ. 1985

Re: Erfahrung mit WEBER Vergaser Umbausatz

Beitragvon Hiragana » Do, 05 Nov 2020, 23:35

Hey vielen Dank!

Hab ihn übrigens schon bestellt.

Laut Aussage derer ist es ein original Weber und kein Nachbau!

Denke mal die haben Lagerbestände aufgekauft.

Hab leider den Adapter für den original LuFi nicht mitbestellt. Hoffe das geht trotzdem.

Finden den aufgesetzten LuFi schick....

Welche Pumpe wäre gut?
Hiragana
Forumsmitglied
 
Beiträge: 20
Registriert: Do, 01 Okt 2020, 21:30

Re: Erfahrung mit WEBER Vergaser Umbausatz

Beitragvon Sebbel245 » Fr, 06 Nov 2020, 1:52

Also vom Klang her ist der offene Luftfilter natürlich echt Geil. =P~
Für Tauchfahrten ist der originale natürlich besser.
Nicht schön, aber selten!
Meine Umbaugeschichten: viewtopic.php?f=24&t=43659
Sebbel245
Forumsmitglied
 
Beiträge: 441
Registriert: Do, 16 Nov 2017, 20:19
Wohnort: Aue (Sachsen)
Meine Fahrzeuge: VW Passat 3BG Variant 1.9 TDI (AVF) 130PS 4motion Bj. 2001
VSE Samurai Van Deluxe 1.3 80PS Bj. 2002


Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot]