Suzuki Samurai springt nicht an

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Suzuki Samurai springt nicht an

Beitragvon Mucki555 » Sa, 12 Sep 2020, 8:38

Guten Morgen,

wir haben einen Suzuki Samurai, er ist wirklich noch in Top Zustand, zickt aber mittlerweile etwas.

Sein größtes Problem ist, dass er mir immer mal wieder nicht anspringen will. Wir haben dazu schon den Anlasser tauschen lassen und einen "Anlasser Knopf" eingebaut (ich bin weiblich und kenne die genauen Bezeichnungen leider nicht :) zur Überbrückung.
Anfangs ging es gut, aber auch das war keine Lösung von langer Dauer.

Er bleibt mir immer mal wieder einfach stehen, bzw. es ist iwie so - drücke ich zum Starten den Knopf, passiert gar nichts.
Jetzt hab ich mal was gelesen hier, finde es aber nicht von wegen NTC und PTC. Mir fällt nämlich auf, dass er vorallem nach dem Fahren nicht mehr anspringt und wenn es sehr warm draussen ist. WEnn wir an der Ampel stehen, fängt er auch sehr schnell an zu kühlen. Mein Papa meint das wäre normal - aber dass er nicht anspringt, nach kurzer Fahrt finde ich nicht normal :)

Vllt kennt sich jemand mit dem Problem aus und kann es mir etwas erklären, dass ich es der Werkstatt schildern kann wo sie suchen sollen, denn da war er jetzt schon dreimal und sie finden nix :)

Vielen Dank für eure Hilfe
Mucki555
Hallo, bin neu hier!
 
Beiträge: 2
Registriert: Sa, 12 Sep 2020, 8:30

Re: Suzuki Samurai springt nicht an

Beitragvon kurt (eljot ) » Sa, 12 Sep 2020, 12:00

hi was macht er für zicken wenn er nicht anspringt ?
rührt sich garnix ?dann liegt es vermutlich an einem der batteriepole
hört man die Benzinpumpe surren ?
dann fehlt es zumindest mal net an der Batterie bzw. an der ersten stufe vom Zündschloss
macht er beim stzarten zwar klack aber der anLasser dreht sich nicht ?
dann liegt es entweder an magnetschalter vom anlasser
da kann es manchmal schon reichen wenn man den magnetschalter reinigt und etwas ölt bzw den anlasser tauscht ( oist ja schon passiert )

du siehst es gibt hier tausende fehler
was macht dein suzi den wenn du versuchst zu starten ?

normal is es so das du die Zündung einschaltest , auf die erste stufe dann sollte im Cockpit ein bischen was aufleuchten und die Benzinpumpe kurz anlaufen.
dann drtehst du den schlussel weiter und er sollte 1 x klacken ( wenn der magnetschalter einrückt ) und der anlasser sollte den Motor drehen.
nach ein paar Umdrehungen sollte er starten .
mfg kurt
"DER WEG IS DAS ZIEL "
Benutzeravatar
kurt (eljot )
Forumsmitglied
 
Beiträge: 3683
Registriert: Mo, 12 Dez 2005, 7:13
Wohnort: 93479 Grafenwiesen
Meine Fahrzeuge: lj 80 proto kermit 2
lj 80 trophy kermit 3
lj 80 gfk

Santana Long kipper umbau
lj willys pickup umbau
ford ranger einzelkabiner
noch ca 8 weitere suzi fracks

Re: Suzuki Samurai springt nicht an

Beitragvon veb1282 » Sa, 12 Sep 2020, 15:36

Wurde denn nur ein Startknopf eingebaut oder auch ein Relais zwischen Batterie und Magnetschalter?

Wenn du zum Starten mehrmals den Schlüssel drehen musst und er dann nach paar Versuchen und etwas warten wieder startet, liegt es womöglich am weit verbreiteten Problem mit den alten Kabeln vom Zündschloss.

Dann wäre das einfach zu beheben. Dazu gibts hier im Forum einige Anleitungen in der Suche.

Kurz gesagt, kommt ein einfaches KFZ-Relais in den Motorraum.

- Das kleine Kabel am Anlasser (vom Zündschloss kommend) geht an Anschluss 86
- Anschluss 85 geht an die Batterie -
- Anschluss 30 geht an die Batterie +
- Anschluss 87 geht an den Kontakt, wo vorher das kleine Kabel am Anlasser war

Bild
Suzuki Samurai Santana Van Bj.93 und Cabrio Bj.95 im Straßeneinsatz und zur gelegentlichen Grünanlagenschändung...
veb1282
Forumsmitglied
 
Beiträge: 1159
Registriert: So, 22 Mär 2009, 19:45
Wohnort: Treuen

Re: Suzuki Samurai springt nicht an

Beitragvon Mucki555 » Sa, 12 Sep 2020, 16:28

Hallo ihr beide,

vielen Dank für die schnellen Antworten.

Also...seit der Anlasser Knopf eingebaut wurde, gehe ich normalerweise wie folgt vor.

Schlüssel rein und so weit umdrehen bis die Lämpchen leuchten, ich warte dann kurz bis die "orange Spule" nicht mehr leuchtet und drücke den Knopf.
Das funktioniert morgens perfekt.
Sobald ich länger gefahren bin oder ich kurz parke (einkaufen, etc.) kann es passieren, dass sobald das Lämpchen ausgeht, der Knopf nicht geht. Als wär kein Strom drauf (klingt das verständlich?) :)
Jetzt war ich letztens so wütend, weil ich iwo in der Pampa stand und nicht mehr wegkam, dass ich einfach alles gleichzeitig gemacht hab. Knopf drücken und mit dem Schlüssel vor und zurück gedreht, da sprang er dann an.
Kann das sein? liegt das dann an den Kabeln die für den Knopf eingebaut wurden?
Mucki555
Hallo, bin neu hier!
 
Beiträge: 2
Registriert: Sa, 12 Sep 2020, 8:30

Re: Suzuki Samurai springt nicht an

Beitragvon kurt (eljot ) » Sa, 12 Sep 2020, 16:56

überprüf zu erst mal ob die Batterie pole ordentlich befestigt sind (net das die blos locker drauf stecken )
löse die mal und reinige die pole mit ner Drahtbürste überprüfe dabei gleichmal ob evtl die kabel die an den batteriepolen dranstecken etwas lose oder angegammelt sind . die kannst bei der Gelegenheit auch gleichmal mit der Drahtbürste oder Schleifpapier reinigen, das schadet alles sicher nicht und kannst du auch als Mädel oder laie machen , macht in der Werkstatt auch nur der lehrling wiord aber trotzdem ordentlich berechnet .
7um einen Wackelkontakt in der Zuleitung zum zundschloss auszuschliessen kannst den startknjopf über ein Relais verkabeln oder du legst dir ne extra Leitung vom Pluspol der Batterie zum startknopf und von dort ne extra Leitung zum magnetschalter das bringst du vorne am magnetschalter so an das der originale kabelbaum mit angeschlossen bleibt .
dann hast im grunde viele bekannte Schwachstellen überbrückt bzw. umgangen.
mfg kurt
"DER WEG IS DAS ZIEL "
Benutzeravatar
kurt (eljot )
Forumsmitglied
 
Beiträge: 3683
Registriert: Mo, 12 Dez 2005, 7:13
Wohnort: 93479 Grafenwiesen
Meine Fahrzeuge: lj 80 proto kermit 2
lj 80 trophy kermit 3
lj 80 gfk

Santana Long kipper umbau
lj willys pickup umbau
ford ranger einzelkabiner
noch ca 8 weitere suzi fracks

Re: Suzuki Samurai springt nicht an

Beitragvon muzmuzadi » Sa, 12 Sep 2020, 18:39

[quote="Mucki555" ich warte dann kurz bis die "orange Spule" nicht mehr leuchtet [/quote]
Das ist ein Diesel???

Die Info ist nicht ganz unwichtig. :roll: :wink:

Welcher Motor, Peugeot oder Renault? Vor allem die Renault sind für Probleme sehr bekannt.
sebbo hat geschrieben:generell ist ein suzuki ein scheißhaus und nichts wert. jeder der geld dafür haben will macht dies mit betrügerischem vorsatz.
durch den tausch von geld gegen einen solchen scheißhaufen wirst du mitglied im suzuki offroad club und darfst dich offiziell als nicht ganz dicht bezeichnen :)
Benutzeravatar
muzmuzadi
Moderator
 
Beiträge: 13230
Registriert: So, 20 Nov 2005, 12:19
Wohnort: 01900 Großröhrsdorf
Meine Fahrzeuge: Suzuki Samurai JSA
Qek Junior


Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: Google Adsense [Bot]