Weber DGEV 32/36 choke Problem

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Weber DGEV 32/36 choke Problem

Beitragvon Cygnet » Fr, 12 Jun 2020, 13:17

Hallo zusammen,

ich habe letztes Jahr im Sommer einen Weber 32/36 Vergaser auf meinen Suzuki SJ413 Samurai Bj.88 montiert (von Redline). Anfangs hatte ich das Problem, dass die Primär Drosselklappe oftmals nicht ganz schloss, was sich mit unkontrollierbarem sehr hohem Standgas bemerkbar machte. Nach etwas Gefummel an der Drosselklappenbetätigung konnte das Problem abgestellt werden und der Wagen lief problemlos den ganzen Winter (wir benutzen das Auto täglich als Drittfahrzeug für den Hund, Einkaufen, Recycling Hof fahren etc.). Das einzige, was mich etwas gestört hat war, dass die erste Stufe des automatischen elektrisch Chokes mit gut 3.000 Umdrehungen unangenehm hoch war. Aber beim erneuten Antippen des Pedals schaltete das System auf die zweite Stufe und die Drehzahl lag dann bei etwas über 1.000 Umdrehungen und wenn der Motor warm war, war alles in Ordnung und der Wagen blubberte mit knapp 900 Umdrehungen im Stand dahin.

Vor einigen Wochen tauchte das Problem mit der Drosselklappe wieder auf. Ich überprüfte den Gaszug, an dem lag es nicht. Ich baute den Vergaser ab und im ausgebauten Zustand funktionierte alles einbahnfrei. Die Drosselklappe schnappte immer problemlos komplett zurück. Mir fiel aber auf, dass die Nockenscheibe des Chokes, die mit den zwei Stufen nicht ganz leicht lief. Sie stellte sich immer etwas verzögert zurück, wenn man die "fast idle screw" bewegte.

Als ich den Vergaser wieder eingebaut hatte, musste ich feststellen, das der choke in der ersten Stufe hängenbleibt. Das heisst, der Wagen springt an und dreht dann mit über 3.000 rpm los und beim Gasgeben schaltet er nicht auf die zweite Stufe zurück, sondern heult einfach weiter auf. Ich habe den Choke nun erst einmal deaktiviert, um überhaupt fahren zu können. Er springt jetzt logischerweise morgens schlecht an, aber ansonsten fährt das Auto.

Wer hat ähnliche Probleme, bzw. hat jemand einen Tipp, wie man den Choke (der ja angeblich so problemlos ist) in den Griff bekommt?

Schöne Grüße
Juergen
Cygnet
Forumsmitglied
 
Beiträge: 35
Registriert: Do, 13 Okt 2016, 15:58

Re: Weber DGEV 32/36 choke Problem

Beitragvon SamuraiFim » So, 14 Jun 2020, 21:58

Servus,

auf der Rückseite vom Choke (Richtung Hauptgehäuse vom Vergaser) sitzt ein Hebel, der sich eigentlich leichtgängig bewegen lassen sollte. Wenn dort Dreck reinkommt, dann kanns sein, dass dieses etwas anfällige Hebelwerk vom DGEV stecken bleibt, und der Rückzug der Feder nicht mehr gross genug ist, um das ganze Stellwerk in Warmmodus zu bringen.

Betätigt man dann ein paar Mal Gas, kanns sein, dass sich der Hebel etwas löst, und es dann funzt (bis der Hebel wieder zu stecken beginnt).

Anfällig ist auch der Stellhebel oben zu den Drosselklappen, der durch das Gehäuse rauf geht zum Hebel der Drosselklappenwelle.
Wenns dort zu klemmen beginnt (genau bei der kleinen Sicherungsscheibe), dann hast auch mal dieses Fehlerbild.

Würd den kompletten Choke abbauen, die Gestänge und Hebel reinigen und fetten, und dann wieder zusammenbauen.

Bei dem Vergaser ich auch wichtig, dass die ganzen Gehäuseschrauben und Schrauben für die Anbauteile nicht zu fest angeknallt werden, weil sich sonst die Wellen oder die Bauteile verspannen und nicht mehr leichtgängig sind.

Ist ein wenig kapriziert der DEGV, die IDF sind dagegen richtige Büffel...

LG,
SamuraiFim
Geht net, gibts net.
SamuraiFim
Forumsmitglied
 
Beiträge: 88
Registriert: Di, 24 Mär 2020, 15:52
Wohnort: Steirische Toskana


Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot]