Samurai startet nicht immer

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Samurai startet nicht immer

Beitragvon Henri1999 » Sa, 28 Sep 2019, 11:58

Hallo ich habe einen Samurai Bj.94 und dieser macht beim starten Probleme.

Häufig startet er ganz normal ohne irgendwelche Problem, jedoch startet er hin und wieder nicht sofort beim umdrehen des zündschlüssels sondern braucht einige versuche bis er dann startet.
Dann klackt es kurz, wahrscheinlich der Magnetschalter denke ich und dann ist Ruhe.
Das mache ich das ein paar mal und dann startet er ganz zuverlässig.

Woran könnte das liegen ? Und kann ich das selbst als nicht so erfahrener srauber lösen ohne gleich ein neuen Anlasser oder ähnliches kaufen zu müssen.

Gruß Henri
Henri1999
Hallo, bin neu hier!
 
Beiträge: 6
Registriert: Sa, 28 Sep 2019, 11:49

Re: Samurai startet nicht immer

Beitragvon Disco-Sam » Sa, 28 Sep 2019, 12:55

Hallo Henri,

dein geschildertes Problem kommt mir bekannt vor. Hatte ich bis vor Kurzem auch. Die Lösung ist eine Relaisschaltung. Ist wirklich ganz easy umzusetzten. Selbst für mich als Laien in Sachen Fahrzeug-/ -elektrik. Schau mal hier....viewtopic.php?f=9&t=42919&p=382178#p382178

Beste Grüße
Disco-Sam
Forumsmitglied
 
Beiträge: 155
Registriert: Di, 20 Mai 2014, 12:36
Wohnort: Hildesheim
Meine Fahrzeuge: LR Disco4 MY16 sowie Suzuki SJ Samurai de Luxe Limousine+Cabrio und MB W124 200E

Re: Samurai startet nicht immer

Beitragvon veb1282 » Sa, 28 Sep 2019, 22:03

Genau. Das liegt an den alten Kabeln. Da kommt nicht mehr immer der Saft an, der da eigentlich durch soll. In dem Fall vor allem bei dem Kabel, dass vom Zündschloss zum Magnetschalter am Anlasser soll. Also kommt ein Relais an das Kabel. Dafür reicht das alles noch. Das Relais gibt dann beim Schlüssel umdehen die volle Ladung von der Batterie auf den Magnetschalter und die Karre läuft wieder zuverlässig. Alles in dem Link von Disco-Sam geklärt.
Suzuki Samurai Santana Van Bj.93 und Cabrio Bj.95 im Straßeneinsatz und zur gelegentlichen Grünanlagenschändung...
veb1282
Forumsmitglied
 
Beiträge: 906
Registriert: So, 22 Mär 2009, 19:45
Wohnort: Treuen

Re: Samurai startet nicht immer

Beitragvon Henri1999 » So, 29 Sep 2019, 13:24

Okay das hört sich ja erstmal Top an.
Kannst du vielleicht mal ein Bild schicken wie du das verbaut hast kann mir das Recht schwer vorstellen.
Henri1999
Hallo, bin neu hier!
 
Beiträge: 6
Registriert: Sa, 28 Sep 2019, 11:49

Re: Samurai startet nicht immer

Beitragvon veb1282 » So, 29 Sep 2019, 14:34

Bild hab ich da gerade keins. Aber so aus dem Kopf und auf die Schnelle geht das so.

1. Das Kabel um das es geht, sollte das dünne sein, dass am Magnetschalter vom Anlasser an dem einzelnen kleinen Kabelschuh steckt. Original sollte man es abziehen können. Das kommt vom Zündschloss und soll den Anlasser über den Magnetschalter starten. Da liegt die Quelle des Problems.

2. Etwas Kabel besorgen, so um die 2,5mm² hab ich glaube immer gehabt. Möglichst 2-3 verschiedene Farben zwecks Unterscheidung. Je 0,5-1m sollte je nach Verlegung reichen. Dazu min. 5 Kabelschuhe, die auf die Flachen Anschlüsse von einen normalen 12V KFZ-Relais passen und einer mit Öse, der irgendwie an deine Batterieklemme passt. Und natürlich ein KFZ-Relais 12V Schließer oder Wechsler...sowas in der Art. Kennt man ja.

3. Verkabeln: Das alte Kabel wird die Steuerleitung für das Relais also auf Anschluss 86. Dann ein Kabel Masse auf die Karosserie von Anschluss 85. Das Relais kann nun arbeiten. Dann ein Kabel von Anschluss 88 (30) zum + Pol der Batterie. Und ein weiteres von 87 zum alten Platz des Kabelschuhs am Magnetschalter.

4. Das Zündschloss-Kabel muss nun mit seiner geschwächten Kraft nur noch das Relais schalten. Das Relais gibt dem Magnetschalter die volle Power der Batterie. Problem in den meisten Fällen gelöst.

5. Das Relais irgendwo bei der Batterie befestigen, damit es nicht rumfliegt. :-D

Viel Spaß...es ist ein gutes Gefühl, wenn man nicht mehr wie ein Vollhorst 8x drehen muss, eh er anspringt (eigene Erfahrung)
Suzuki Samurai Santana Van Bj.93 und Cabrio Bj.95 im Straßeneinsatz und zur gelegentlichen Grünanlagenschändung...
veb1282
Forumsmitglied
 
Beiträge: 906
Registriert: So, 22 Mär 2009, 19:45
Wohnort: Treuen

Re: Samurai startet nicht immer

Beitragvon kurt (eljot ) » So, 29 Sep 2019, 23:48

liegt meiner Meinung nah an dem schalterplättchen das im Zündschloss mit drin ist.
wenn er irgendwann gar keine mucken mehr macht kannst am anlasser direkt überbrücken einfach vom dicken kabel das von der batterie kommt mit nem stück draht auf den kleinen stecker am magnetschalter überbrücken . vorher Zündung auf ein und gang raus dann soll er anspringen du kannst das ganze auch dauerhaft lösen in dem du nein knopftaster( starterknopf oder hupknopf ) aus dem landwirtschaftsbereich einbaust mit diesem knopf kannst du dann die startfunktion vom Zündschloss überbrücken.
es schadet aber auch net wenn du den magnetschalter mal ausbaust und die Führung reinigst und schmierst
mfg kurt
"DER WEG IS DAS ZIEL "
Benutzeravatar
kurt (eljot )
Forumsmitglied
 
Beiträge: 3496
Registriert: Mo, 12 Dez 2005, 7:13
Wohnort: 93479 Grafenwiesen
Meine Fahrzeuge: lj 80 proto kermit 2
lj 80 trophy kermit 3
lj 80 gfk

Santana Long kipper umbau
lj willys pickup umbau
ford ranger einzelkabiner
noch ca 8 weitere suzi fracks

Re: Samurai startet nicht immer

Beitragvon Henri1999 » Mi, 02 Okt 2019, 9:29

Kann ich das Plättchen auch sauber machen oder so ?
Henri1999
Hallo, bin neu hier!
 
Beiträge: 6
Registriert: Sa, 28 Sep 2019, 11:49

Re: Samurai startet nicht immer

Beitragvon muzmuzadi » Mi, 02 Okt 2019, 16:43

Nein, es hilft nur die Relaisschaltung.

Das andere sind maximal Notlösungen.
sebbo hat geschrieben:generell ist ein suzuki ein scheißhaus und nichts wert. jeder der geld dafür haben will macht dies mit betrügerischem vorsatz.
durch den tausch von geld gegen einen solchen scheißhaufen wirst du mitglied im suzuki offroad club und darfst dich offiziell als nicht ganz dicht bezeichnen :)
Benutzeravatar
muzmuzadi
Moderator
 
Beiträge: 13037
Registriert: So, 20 Nov 2005, 12:19
Wohnort: 01900 Großröhrsdorf
Meine Fahrzeuge: Suzuki Samurai JSA
Qek Junior

Re: Samurai startet nicht immer

Beitragvon kurt (eljot ) » Do, 03 Okt 2019, 8:03

das Plättchen sauber machen ?
du meinst das im Zündschloss oder ?
ob das was bringt ist fraglich weiss auch net ob man da überhaupt ran kommt .
du kannst das ganze teil tauschen gibt es soweit ich weiss beim Händler.
kostet um die 50 euro wenn ich mich auf andere angaben verlassen darf
die günstige lösung wird der startknopf sein der dürfte nur ca 5 euro kosten
mfg kurt
"DER WEG IS DAS ZIEL "
Benutzeravatar
kurt (eljot )
Forumsmitglied
 
Beiträge: 3496
Registriert: Mo, 12 Dez 2005, 7:13
Wohnort: 93479 Grafenwiesen
Meine Fahrzeuge: lj 80 proto kermit 2
lj 80 trophy kermit 3
lj 80 gfk

Santana Long kipper umbau
lj willys pickup umbau
ford ranger einzelkabiner
noch ca 8 weitere suzi fracks

Re: Samurai startet nicht immer

Beitragvon veb1282 » Do, 03 Okt 2019, 11:05

Also das ist alles richtig. Allerdings bringt ein Startknopf, so cool er ist, ein paar kleine Probleme mit sich. Soweit ich weiß, muss man entweder zusätzlich den alten Zündschlüssel benutzen (und tschüß cool) oder die Lenkradsperre ausbauen. Da kann es evtl. mit bestimmten Versicherungen Probleme geben, was natürlich für die meisten unserer alten Suzukis egal sein dürfte. Sollte nur erwähnt sein.

Also wie sehr viele es gemacht haben, der Einfachkeit halber, Relaisschaltung. Startknopf kann man natürlich weiter im Auge behalten, weil ist ja recht cool. :lol:
Suzuki Samurai Santana Van Bj.93 und Cabrio Bj.95 im Straßeneinsatz und zur gelegentlichen Grünanlagenschändung...
veb1282
Forumsmitglied
 
Beiträge: 906
Registriert: So, 22 Mär 2009, 19:45
Wohnort: Treuen

Nächste

Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder