Samurai Sj413 Verteiler O Ring erneuert springt nich mehr an

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Samurai Sj413 Verteiler O Ring erneuert springt nich mehr an

Beitragvon Trimmi » Di, 18 Jun 2019, 10:23

Hallo liebe Forengemeinschaft und Schrauber. :lol:


Ich besitze seit kurzem ein 88/89 Samurai Sj413 1.3 60PS Vergaser.

Lief bis dato tadellos.

Habe Gestern mal die VDD und den O Ring vom Verteiler der mit 3 Schrauben am Zylinderkopf angeschraubt wird erneuert.

Nach alles erneuert und zusammengeschraubt war sprang der Samurai nicht mehr an, kein zucken.


Zündfunke ist da !
Kabel sind neu!
Zündkerzen sind neu!

Motor leiert, stinkt bischen nach Kraftstoff und beim leiern hört sich´s an als würde irgendwas kurz blockieren bzw. der Motor tut sich extrem schwer.


Bitte um eure hilfe

Daaanke

:cry:
Trimmi
Hallo, bin neu hier!
 
Beiträge: 5
Registriert: Di, 18 Jun 2019, 9:04
Wohnort: Berlin
Meine Fahrzeuge: Trabant 601 deLuxe, Corolla E12 Benziner und Diesel, Suzuki Samurai

Re: Samurai Sj413 Verteiler O Ring erneuert springt nich meh

Beitragvon Geronzen » Di, 18 Jun 2019, 11:48

Zündzeitpunkt verstellt!
Gruß aus der Lüneburger Heide

Wichtige Links:
Anleitungen: http://suzuki-offroad.net/viewforum.php?f=42
FAQ: http://suzuki-offroad.net/viewtopic.php?f=9&t=33453
__________________________

Keine Gewalt ist auch keine Lösung... :wink:
"NO AIRBAGS" - wir sterben noch wie echte Männer
Benutzeravatar
Geronzen
Forumsmitglied
 
Beiträge: 2099
Registriert: So, 17 Okt 2010, 10:16
Wohnort: Bienenbüttel - Lüneburger Heide
Meine Fahrzeuge: Samurai JSA 92'er
Samurai VSE 99'er Facelift;
Opel Zafira B 2,2;
Heinemann Z1 BJ 1970;
Brenderup 2205 AB

Re: Samurai Sj413 Verteiler O Ring erneuert springt nich meh

Beitragvon 4x4orca » Di, 18 Jun 2019, 12:12

Wenn du den verteiler rausziehst/abschraubst und dir für den Einbau die Position nicht markiert hast, läuft er nicht mehr.

Jetzt musst du die ersteinmal die 0 Position finden, und zwar die vom ersten Zylinder.
Dazu musst du den Ventildeckel runter schrauben.
zweitens muss du hinten am Getriebe auf der Fahrerseite den Gummi rausziehen, damit du die Schwungscheibe siehst.
drehe nun die die Schwungscheibe über die 17er schraube vorne am Motor solange weiter, bis du die linien auf der Schwungscheibe findest. Unter einer der Linien steht dann 10 unter unter einer anderen 0.

beim drehen auf die linie mit der 0 oben bei den Kipphebeln schauen, welche sich bewegen, wenn du dich um den 0-Punkt bewegst. Bewegen müssen sich die vom ersten Zylinder.
Wenn sich die vom vierten bewegen, die schwungscheibe um 360 grad weiter drehen.
Dann müssten sich nun die vom ersten bewegen. Nun genau auf 0 stellen.

Jetzt mal schauen, wo der Verteilerfinger steht. Er müsste jetzt ganz oben genau auf dem oberen Zündausgang stehen. Wenn nicht, verteiler rausziehen und einen zahn versetzt wieder reinstecken. Das so lange weiter machen, bis du an der richtigen Stelle stehst.

Dann sollte er wieder anspringen. Du musst nun aber die Zündung noch einstellenlassen.
Getriebevirtuose
Benutzeravatar
4x4orca
Moderator
 
Beiträge: 4792
Registriert: Mo, 02 Okt 2006, 20:34
Wohnort: 63811 Stockstadt
Meine Fahrzeuge: 2 x Samurai 90/91

Re: Samurai Sj413 Verteiler O Ring erneuert springt nich meh

Beitragvon Trimmi » Di, 18 Jun 2019, 12:43

Geronzen hat geschrieben:Zündzeitpunkt verstellt!


Hey...aber wie kann das passieren, habe lediglich nur die 3 Schrauben unten am Verteiler gelöst.

Ist das´n Act den einzustellen?

Zündpistole hab ich da.
Trimmi
Hallo, bin neu hier!
 
Beiträge: 5
Registriert: Di, 18 Jun 2019, 9:04
Wohnort: Berlin
Meine Fahrzeuge: Trabant 601 deLuxe, Corolla E12 Benziner und Diesel, Suzuki Samurai

Re: Samurai Sj413 Verteiler O Ring erneuert springt nich meh

Beitragvon Trimmi » Di, 18 Jun 2019, 13:22

4x4orca hat geschrieben:Wenn du den verteiler rausziehst/abschraubst und dir für den Einbau die Position nicht markiert hast, läuft er nicht mehr.

Jetzt musst du die ersteinmal die 0 Position finden, und zwar die vom ersten Zylinder.
Dazu musst du den Ventildeckel runter schrauben.
zweitens muss du hinten am Getriebe auf der Fahrerseite den Gummi rausziehen, damit du die Schwungscheibe siehst.
drehe nun die die Schwungscheibe über die 17er schraube vorne am Motor solange weiter, bis du die linien auf der Schwungscheibe findest. Unter einer der Linien steht dann 10 unter unter einer anderen 0.

beim drehen auf die linie mit der 0 oben bei den Kipphebeln schauen, welche sich bewegen, wenn du dich um den 0-Punkt bewegst. Bewegen müssen sich die vom ersten Zylinder.
Wenn sich die vom vierten bewegen, die schwungscheibe um 360 grad weiter drehen.
Dann müssten sich nun die vom ersten bewegen. Nun genau auf 0 stellen.

Jetzt mal schauen, wo der Verteilerfinger steht. Er müsste jetzt ganz oben genau auf dem oberen Zündausgang stehen. Wenn nicht, verteiler rausziehen und einen zahn versetzt wieder reinstecken. Das so lange weiter machen, bis du an der richtigen Stelle stehst.

Dann sollte er wieder anspringen. Du musst nun aber die Zündung noch einstellenlassen.



Super danke erst mal für diese Info aber die ist wirklich auch verstellt weil wie beschrieben hab ich nur die unteren 3 Schrauben gelöst und nur den Verteiler (wo das kleine Zahnrad drin sitzt bzw. am Kopf wo das Zahnrad raus schaut) vom Flansch am Zylinderkopf entfernt und den großen O Ring erneuert, da kann sich die Zündung auch verstellen?
Verteilerkappe Finger und die Schraube mit dem Langloch hab ich nicht angerüht.
Trimmi
Hallo, bin neu hier!
 
Beiträge: 5
Registriert: Di, 18 Jun 2019, 9:04
Wohnort: Berlin
Meine Fahrzeuge: Trabant 601 deLuxe, Corolla E12 Benziner und Diesel, Suzuki Samurai

Re: Samurai Sj413 Verteiler O Ring erneuert springt nich meh

Beitragvon Trimmi » Di, 18 Jun 2019, 13:49

4x4orca hat geschrieben:Wenn du den verteiler rausziehst/abschraubst und dir für den Einbau die Position nicht markiert hast, läuft er nicht mehr.

Jetzt musst du die ersteinmal die 0 Position finden, und zwar die vom ersten Zylinder.
Dazu musst du den Ventildeckel runter schrauben.
zweitens muss du hinten am Getriebe auf der Fahrerseite den Gummi rausziehen, damit du die Schwungscheibe siehst.
drehe nun die die Schwungscheibe über die 17er schraube vorne am Motor solange weiter, bis du die linien auf der Schwungscheibe findest. Unter einer der Linien steht dann 10 unter unter einer anderen 0.

beim drehen auf die linie mit der 0 oben bei den Kipphebeln schauen, welche sich bewegen, wenn du dich um den 0-Punkt bewegst. Bewegen müssen sich die vom ersten Zylinder.
Wenn sich die vom vierten bewegen, die schwungscheibe um 360 grad weiter drehen.
Dann müssten sich nun die vom ersten bewegen. Nun genau auf 0 stellen.

Jetzt mal schauen, wo der Verteilerfinger steht. Er müsste jetzt ganz oben genau auf dem oberen Zündausgang stehen. Wenn nicht, verteiler rausziehen und einen zahn versetzt wieder reinstecken. Das so lange weiter machen, bis du an der richtigen Stelle stehst.

Dann sollte er wieder anspringen. Du musst nun aber die Zündung noch einstellenlassen.


img]https://up.picr.de/36041011mf.png[/img]
Trimmi
Hallo, bin neu hier!
 
Beiträge: 5
Registriert: Di, 18 Jun 2019, 9:04
Wohnort: Berlin
Meine Fahrzeuge: Trabant 601 deLuxe, Corolla E12 Benziner und Diesel, Suzuki Samurai

Re: Samurai Sj413 Verteiler O Ring erneuert springt nich meh

Beitragvon 4x4orca » Di, 18 Jun 2019, 14:56

Ne, dann verstellt sie sich nicht. Aber du musst den Verteiler sowieso jetzt raus ziehen um die Zahnrad weiter zu drehen.

Sonst müsstest du ja nochmal den flansch komplett abschrauben.

Kannst die ja die Position mit nem eding markieren und dann wieder dahin drehen. Aber neu einstellen schadet nie.
Getriebevirtuose
Benutzeravatar
4x4orca
Moderator
 
Beiträge: 4792
Registriert: Mo, 02 Okt 2006, 20:34
Wohnort: 63811 Stockstadt
Meine Fahrzeuge: 2 x Samurai 90/91

Re: Samurai Sj413 Verteiler O Ring erneuert springt nich meh

Beitragvon Geronzen » Di, 18 Jun 2019, 14:59

Trimmi hat geschrieben:Super danke erst mal für diese Info aber die ist wirklich auch verstellt weil wie beschrieben hab ich nur die unteren 3 Schrauben gelöst und nur den Verteiler (wo das kleine Zahnrad drin sitzt bzw. am Kopf wo das Zahnrad raus schaut) vom Flansch am Zylinderkopf entfernt und den großen O Ring erneuert, da kann sich die Zündung auch verstellen?
Verteilerkappe Finger und die Schraube mit dem Langloch hab ich nicht angerüht.


Wenn du eine Zündzeitpunktpistole hat, kannst du das doch leicht ausblitzen.

Der Zündzeitpunkt verstellt sich gern wenn der Flansch wieder aufgesteckt wird und sich dabei die Zahnräder, die innenliegend sind, um einen versetzt wieder zusammenfügen. Hört sich komisch an - ist aber so. :lol:
Gruß aus der Lüneburger Heide

Wichtige Links:
Anleitungen: http://suzuki-offroad.net/viewforum.php?f=42
FAQ: http://suzuki-offroad.net/viewtopic.php?f=9&t=33453
__________________________

Keine Gewalt ist auch keine Lösung... :wink:
"NO AIRBAGS" - wir sterben noch wie echte Männer
Benutzeravatar
Geronzen
Forumsmitglied
 
Beiträge: 2099
Registriert: So, 17 Okt 2010, 10:16
Wohnort: Bienenbüttel - Lüneburger Heide
Meine Fahrzeuge: Samurai JSA 92'er
Samurai VSE 99'er Facelift;
Opel Zafira B 2,2;
Heinemann Z1 BJ 1970;
Brenderup 2205 AB

Re: Samurai Sj413 Verteiler O Ring erneuert springt nich meh

Beitragvon 4x4orca » Di, 18 Jun 2019, 14:59

o.h.
haber gerade eine Fehler in meinem Text entdeckt

hier nochmal richtig

-------------
Wenn du den verteiler rausziehst/abschraubst und dir für den Einbau die Position nicht markiert hast, läuft er nicht mehr.

Jetzt musst du die ersteinmal die 0 Position finden, und zwar die vom ersten Zylinder.
Dazu musst du den Ventildeckel runter schrauben.
zweitens muss du hinten am Getriebe auf der Fahrerseite den Gummi rausziehen, damit du die Schwungscheibe siehst.
drehe nun die die Schwungscheibe über die 17er schraube vorne am Motor solange weiter, bis du die linien auf der Schwungscheibe findest. Unter einer der Linien steht dann 10 unter einer anderen 0.

beim drehen auf die linie mit der 0 oben bei den Kipphebeln schauen, welche sich bewegen, wenn du dich um den 0-Punkt bewegst. Bewegen müssen sich die vom vierten Zylinder.
Wenn sich die vom ersten bewegen, die schwungscheibe um 360 grad weiter drehen.
Dann müssten sich nun die vom vierten bewegen. Nun genau auf 0 stellen.

Jetzt mal schauen, wo der Verteilerfinger steht. Er müsste jetzt ganz oben genau auf dem oberen Zündausgang stehen (also da, wo die 1 auf der kappe steht). Wenn nicht, verteiler rausziehen und einen zahn versetzt wieder reinstecken. Das so lange weiter machen, bis du an der richtigen Stelle stehst.

Dann sollte er wieder anspringen. Du musst nun aber die Zündung noch einstellenlassen.
Getriebevirtuose
Benutzeravatar
4x4orca
Moderator
 
Beiträge: 4792
Registriert: Mo, 02 Okt 2006, 20:34
Wohnort: 63811 Stockstadt
Meine Fahrzeuge: 2 x Samurai 90/91

Re: Samurai Sj413 Verteiler O Ring erneuert springt nich meh

Beitragvon Trimmi » Mi, 19 Jun 2019, 11:19

4x4orca hat geschrieben:Ne, dann verstellt sie sich nicht. Aber du musst den Verteiler sowieso jetzt raus ziehen um die Zahnrad weiter zu drehen.

Sonst müsstest du ja nochmal den flansch komplett abschrauben.

Kannst die ja die Position mit nem eding markieren und dann wieder dahin drehen. Aber neu einstellen schadet nie.



Vielen vielen Dank erst mal :-D
Trimmi
Hallo, bin neu hier!
 
Beiträge: 5
Registriert: Di, 18 Jun 2019, 9:04
Wohnort: Berlin
Meine Fahrzeuge: Trabant 601 deLuxe, Corolla E12 Benziner und Diesel, Suzuki Samurai


Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder