Was wurde an dem Auto gemacht?

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Was wurde an dem Auto gemacht?

Beitragvon oeddel » Fr, 10 Mai 2019, 17:41

Hallo zusammen,

Habe seit kurzem nen Samurai Santana (E), 1,3 Liter Einspritzer, Erstzulassung 93, 51 KW, 95000km, oder sogar 195000km, die Anzeige ist ja nur 5 stellig?
Laut Fahrzeugbrief bin ich der achte Besitzer. Der Vorbesitzer hatte das Fahrzeug ein knappes Jahr angemeldet und -wie auch immer- über den Tüv bekommen.
Die Zündkabel hat er getauscht, das wars auch schon.
Sind Santanas eigentlich immer Spanier? Meiner schon, laut Fahrzeug Ident. Nr. ein VSE... Das habe ich schon mal rausbekommen. :wink:
Was bedeutet das E (siehe oben) im Fahrzeugschein?

Ich habe mir das Fahrzeug (nach ein paar Testfahrten nannte ich es Berta) mal genauer unter die Lupe genommen, bzw. nach Vergleichsfotos im Netz gesucht. Ich bin der Meinung, die Berta wurde mal höher gelegt, breitere Kotflügel montiert (GFK) und andere Front- und Heckstoßstangen montiert.
Nachträglich ne Seilwinde und Anhängerkupplung vorne :-D

Ist hiervon irgendwas serienmäßig :?:

Ich habe jetzt knapp die ersten 100 km hinter mir und der Tank ist halb leer 8-[ ist das normal? ich denke nicht

Nach kurzer Sucherei habe ich mal die zwei weißen losen Stecker oberhalb des Sicherungskastens zusammengeklemmt um Fehler auszulesen. Es blinkt die 12, also alles ok. Auch wenn ich das nicht glauben mag.

Und sieht der Motorraum auf den ersten Blick "OK" aus :?:

Hier mal noch ein paar Bider, seht selbst:

Bild

Bild

Bild

Bild

Bild

Bild

Bild

Was ich als nächstes vor habe, sind folgende Dinge:

- Bremsen vorne und hinten checken
- Spritverbrauch prüfen, eventuell Lambda und oder Thermostat wechseln. Die Temp. Nadel bleibt bei ca. halb neun stehen
- Zündkerzen, Öl, Filter und Riemen wechseln. Wahrscheinlcih auch gleich Wasserpumpe und Kühlwasser
- Getriebeöl
- Luftfilter
- jede Menge Rost loswerden, Fahrerseite Fußraum Bodenblech ist durch, ebenso Seitenschweller und Türe, eigentlich überall
also im Prinzip ist alles nicht mehr so dolle..
- mal was gutes zwischendurch, das Verdeck ist dicht :lol:

Das Werkstatthandbuch habe ich mir schon zugelegt, ein Dank an die Community.

Ich glaube, dass war es erst mal
oeddel
Forumsmitglied
 
Beiträge: 12
Registriert: Mi, 08 Mai 2019, 19:36
Meine Fahrzeuge: Suzuki Samurai Santana 1.3

Re: Was wurde an dem Auto gemacht?

Beitragvon berndhac » Fr, 10 Mai 2019, 18:31

Hallo,

das Auto ist mit einem Bodylift hochgelegt (also nur die Karosse), könnte vielleicht sogar einer von Trailmaster sein, für den es ein Gutachten gibt.
Stoßstangen sind nicht Serie und die Kotflügelverbreiterungen sind auch Zubehör, wobei es mich wundern würde, wenn die aus GFK sind anstatt nur Kunststoff.

Spritverbrauch sollte so bei Größenordnung 10 Liter pro 100km liegen, vielleicht auch 11 oder 12, je nach Fahrweise ...

Ich tippe mal, dass das E in VSE etwas mit España zu tun hat und ja, die kommen alle aus Spanien.

Gruß
Bernd
Benutzeravatar
berndhac
Forumsmitglied
 
Beiträge: 689
Registriert: Fr, 30 Sep 2011, 21:31
Wohnort: 26180 Rastede
Meine Fahrzeuge: Suzuki Samurai
Alfa Romeo 156 SW
Fiat Panda 169

Re: Was wurde an dem Auto gemacht?

Beitragvon kurt (eljot ) » Fr, 10 Mai 2019, 19:16

servus sprit verbrauch zwischen 8 und 12 liter ist normal je nach Fahrweise und Fahrsrecke 100km am stück oder lauter Kurzstrecken
und ebenso abhängig von Geländefahrten und Benutzung der untersetzunng.
oft ist schon viel damit gewonnen nen kleinen Kundendienst zu machen also Ölwechsel Luftfilter benzinfilter und neue Zündkerzen dieser service schasdet nie und kostet ja auch net die welt

bei dem Spritverbrauch an deinem Fahrzeug liegt der fehler aber sicher wo anders.
der läuft viel zu fett entweder is der Auspuff undicht oder die Zündung is total verstellt.
es könnte aber auch ganz einfach an einer durchgerosteten Benzinleitung bzw. an einem loch im tank liegen.
das kannst ja gleich mal prüfen am besten legst dich mal unter dein auto und gehst immer der nase nach ohne zigarette im mund ( kleiner tipp )
wenn das alles nichts bringt kann auch durchaus sein das noch irgendein fühler oder ne sonde kaputt ist oder blos die steckverbindung lose oder nass ist
viel spass beim suchen
der5 bodylift 8 höherlegung schaut mir eher selbstgebastelt aus
mfg kurt
"DER WEG IS DAS ZIEL "
Benutzeravatar
kurt (eljot )
Forumsmitglied
 
Beiträge: 3483
Registriert: Mo, 12 Dez 2005, 7:13
Wohnort: 93479 Grafenwiesen
Meine Fahrzeuge: lj 80 proto kermit 2
lj 80 trophy kermit 3
lj 80 gfk

Santana Long kipper umbau
lj willys pickup umbau
ford ranger einzelkabiner
noch ca 8 weitere suzi fracks

Re: Was wurde an dem Auto gemacht?

Beitragvon Geronzen » Fr, 10 Mai 2019, 19:35

Ich habe jetzt knapp die ersten 100 km hinter mir und der Tank ist halb leer 8-[ ist das normal? ich denke nicht


Wenn sich die Aussage, dass der Tank halb leer ist, nur auf die Tankanzeige bezieht, könnte alles normal sein.
Die Tankanzeigen sind (nach meiner Erfahrung) bei allen Suzen recht ungenau.

Prüfe einfach mal wieviel Sprit in den Tank passt und errechne über die gefahrenen KM den Verbrauch.

Tankanzeige = ungenau :!:

Evt. sind auch die elektrischen Verbindungen auf dem Tank zum Geber und zur Spritpumpe nicht mehr die besten - der optische Eindruck des Fahrzeugs lässt da auch was vermuten..... :roll:
Gruß aus der Lüneburger Heide

Wichtige Links:
Anleitungen: http://suzuki-offroad.net/viewforum.php?f=42
FAQ: http://suzuki-offroad.net/viewtopic.php?f=9&t=33453
__________________________

Keine Gewalt ist auch keine Lösung... :wink:
"NO AIRBAGS" - wir sterben noch wie echte Männer
Benutzeravatar
Geronzen
Forumsmitglied
 
Beiträge: 2150
Registriert: So, 17 Okt 2010, 10:16
Wohnort: Bienenbüttel - Lüneburger Heide
Meine Fahrzeuge: Samurai JSA 92'er
Samurai VSE 99'er Facelift;
Opel Zafira B 2,2;
Heinemann Z1 BJ 1970;
Brenderup 2205 AB
95'er Samurai in Betreuung ...

Re: Was wurde an dem Auto gemacht?

Beitragvon Fridolin » So, 12 Mai 2019, 22:34

Ist die Verbindung schlecht geht die Tankanzeige schneller leer. Meine Tankanzeigen steigt nie höher wie halb voll. :wink: GGf schauen ob der Tank auch wirklich 40L fasst und nicht eingedellt ist. Unterdruckschläuche prüfen ob ausgehärtet/ undicht. Lambdasonde schonmal regelmäßig mit Rostlöser behandeln im kalten Zustand, geht idR auch leichter raus wenn er etwas warm ist.
Termperatur ist normal

- Was ist das für ein Teil am Zündkabel von der Zündspule? Das Kabel sieht nicht so aus als wäre es getauscht worden,was ja Sinn macht weil es die anderen versorgt... :roll:
- Am Gaszug ist das letzte Stück vom Gewinde abgebrochen
- Ist das Ganze eingetragen? Also Bodylift? (nix Traimaster)
- Längere Schäkel hast auch drin.
- Liebevoller Eigenbau Stoßstangen.. Diese extradicken vertikalen träger wo die Scheinwerer oben drauf sind bekommst jedenfall so nicht eingetragen.
- Felgen sind vom SJ
Benutzeravatar
Fridolin
Forumsmitglied
 
Beiträge: 402
Registriert: So, 12 Sep 2010, 16:23
Wohnort: UH

Re: Was wurde an dem Auto gemacht?

Beitragvon oeddel » Mo, 13 Mai 2019, 19:43

Hallo und Danke für eure Antworten. Wieder ein bisschen schlauer :wink:

Den Spritverbrauch behalte ich mal im Auge. Wenn ich die 100km voll habe, wird einfach mal wieder vollgetankt. Mal sehen, was dann reinpasst. Hier gebe ich nochmal Meldung.
Einer der Unterdruckschläuche ist scharf abgeknickt und hat ein minimales Loch, wird getauscht.

Was ist das für ein Teil am Zündkabel von der Zündspule?


Gute Frage, werde ich prüfen.

Am Gaszug ist das letzte Stück vom Gewinde abgebrochen


Adlerauge. Baumelt in der Tat da rum, beeinträchtigt die Funktion momentan nicht, mal sehen, wo es Ersatz gibt.

Ist das Ganze eingetragen? Also Bodylift?


Kann ich ein Foto vom Schein hochladen? Das Auto bekam im Juni Tüv, vermute aber auch mit Vitamin B :mad:
oeddel
Forumsmitglied
 
Beiträge: 12
Registriert: Mi, 08 Mai 2019, 19:36
Meine Fahrzeuge: Suzuki Samurai Santana 1.3

Re: Was wurde an dem Auto gemacht?

Beitragvon olabre » Do, 16 Mai 2019, 9:59

Hallo und Willkommen zum Abenteuer. Da ich auch hier erst neu bin kann ich wenig beitragen.
Interessant fand ich aber die Sachen mit dem Fehler auslesen. Das kannte ich noch nicht.
Was genau klemmst Du da zusammen und welche Lampe geht da an?
Oder geht das nur am Einspritzer?
Ich denke, dass ist das hier: https://www.motor-talk.de/forum/check-e ... 48920.html

Olaf
olabre
Forumsmitglied
 
Beiträge: 51
Registriert: So, 28 Apr 2019, 22:17
Wohnort: Leipzig
Meine Fahrzeuge: Suzuki SJ 413, BJ 88

Re: Was wurde an dem Auto gemacht?

Beitragvon veb1282 » Do, 16 Mai 2019, 10:29

Nun da gehts wohl um die Checkengine-Lampe. Den Diagnosestecker (bei mir unterm Armaturenbrett Nähe Sicherungskasten) zusammen stecken und die Anzeige in den Armaturen blinkt nen Code. Allerdings, wenn ich nicht irre, eher beim Einspritzer (?). Dazu sollte man aber reichlich Material in der Suche hier im Forum und im Werkstatthandbuch finden können.
Suzuki Samurai Santana Van Bj.93 und Cabrio Bj.95 im Straßeneinsatz und zur gelegentlichen Grünanlagenschändung...
veb1282
Forumsmitglied
 
Beiträge: 867
Registriert: So, 22 Mär 2009, 19:45
Wohnort: Treuen

Re: Was wurde an dem Auto gemacht?

Beitragvon oeddel » Fr, 17 Mai 2019, 19:15

Diesen roten Stecker zwischen dem Zündkabel habe ich mal raus genommen, Motor läuft immer noch. Das Teil hat nen Widerstand von ca 50 Ohm

Ich hätte da noch eine Frage zur Check Engine Lampe. Im Forum gibt es ja wirklich etliche Themen dazu. Ich habe diesen "Diagnosestecker" nur auf Zündung Stufe zwei zusammengesteckt.
Da kam ja dann Code 12, so weit so gut. Kann ich das auch bei laufendem Motor machen?

Müsste ja funktionieren, wie soll man sonst andere Probleme erkennen, wie z.B. Lambdasonde etc. ?

Ich habe auch schon von einem Stecker bei der Batterie gelesen, den man brücken muss. Wann und warum muss man das machen?
oeddel
Forumsmitglied
 
Beiträge: 12
Registriert: Mi, 08 Mai 2019, 19:36
Meine Fahrzeuge: Suzuki Samurai Santana 1.3

Re: Was wurde an dem Auto gemacht?

Beitragvon gagus » Fr, 17 Mai 2019, 20:49

Hallo
Der anderen Stecker musst du Brücken wenn du die Zündung einstellst.Damit wird die Zündverstellung festgestellt.
Gruß gagus
gagus
Forumsmitglied
 
Beiträge: 110
Registriert: Mi, 24 Dez 2014, 14:01
Wohnort: Triptis
Meine Fahrzeuge: Tiguan 2.0 TDI
Samurai BJ.92

Nächste

Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: veb1282