Zündprobleme

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Zündprobleme

Beitragvon Tobi001 » Mo, 07 Jan 2019, 20:32

Ich grüße euch, ich bin seit 2 Wochen eifriger Mitleser hier, super Forum und viele Erklärungen. Aber leider komm ich nicht ganz so weiter mit meinem neuen Samu, vielleicht könnt ihr mir helfen...

Ein Bekannter von mir musste wegen Werkstattaufgabe seinen Samurai abgeben, frisch geschweißt und mit paar netten Extras versehen. Die Kiste hatte mir super gefallen. Hab davor einen alten Jimny gehabt, wegen irreparablen Rostproblemen am Rahmen hab ich ihn dann ausgeschlachtet und bin zum Samurai gewechselt. Also bitte nicht böse sein wenn ich hier paar "dumme" Fragen stelle, kenn die Kiste noch nicht ganz so gut. Habe eine samurai Santana Vergaser mit Steuergerät. [-o<

Das Problem: das Auto lief am Anfang wie eine eins, doch nach ca. 2 Wochen hat er mitten bei voller Fahrt kompletten Zündaussetzer. Hatte an einen Wackelkontakt gedacht und bin weitergefahren. Nachdem ich die Zündung inspizierte viel mir der Grünspan bei einem der Zündkabel auf. Hab dann aus Verdacht einmal die kompletten Zündkerzen sowie die Zündkabel und die Zündverteilerkappe neu gekauft und verschraubt.

Resultat: Er sprang sofort dannach an, ging auf 2000 Umdrehungen hoch, wenn man allerdings (im Leerlauf) Gas gegeben hat ist der Motor auf 100 runtergegangen und der Sound kam einem Traktor gleich :-k grade immer kurz vorm absaufen..aber nie ganz ausgegangen...

Habe zuerst an ein Steuergerätproblem gedacht, zur Zündspule geht ja ein Kabelbäumchen zu, das hab ich abgezogen um zu messen ob da überhaupt Spannung drauf (5Volt?!) ist, Resultat war dann, ich hatte für eine Sekunde einen Messwert und dann auf einmal 0....

jetzt geht er garnicht mehr an... hab ich mir das Steuergerät mit der Aktion zerschossen?

--> kein Zündfunke mehr nach der Aktion.
--> dannach ging "check Engine" lampe an :!:
Was gemacht wurde:

-Zündkerzen erneuert (die alten waren Schwarz, also läuft er zu fett)
-Zündkabel, Verteilerdose ernuert
-Zündpule durgemessen. ist ok
-Sicherungen alle gecheckt
-Batterie hat im Stand 12,6V und wenn der Motor läuft 13,8V
-Spritpumpe funktioniert, alles Relais auf Funktion überprüft
-Luft und Kraftstoffilter erneuert (orginalteile)



Vielen Dank im Vorraus, Grüße Tobi
Zuletzt geändert von Tobi001 am Mo, 07 Jan 2019, 22:48, insgesamt 5-mal geändert.
Tobi001
Forumsmitglied
 
Beiträge: 45
Registriert: Mo, 07 Jan 2019, 20:08

Re: Zündprobleme

Beitragvon 4x4orca » Mo, 07 Jan 2019, 20:46

KAnn an Steuergerät oder Hallgeber liegen. Am besten besorgst du dir Referenzteile zum prüfen
Getriebevirtuose
Benutzeravatar
4x4orca
Moderator
 
Beiträge: 4807
Registriert: Mo, 02 Okt 2006, 20:34
Wohnort: 63811 Stockstadt
Meine Fahrzeuge: 2 x Samurai 90/91

Re: Zündprobleme

Beitragvon Tobi001 » Mo, 07 Jan 2019, 20:50

Wie kann man den Hallgeber prüfen?
Und hat jemand ein Steuergerät zum ausleihen da?
Ich dreh grade so am Rad deswegen ](*,)
Tobi001
Forumsmitglied
 
Beiträge: 45
Registriert: Mo, 07 Jan 2019, 20:08

Re: Zündprobleme

Beitragvon jenscamo » Mo, 07 Jan 2019, 21:55

Hatte gerade noch ein sehr ähnliches Problem.

Bei mir war es das Steuergerät. Wenn du dich nach einem Steuergerät umschaust achte auf jeden Fall darauf das auf dem Gehäuse alle Nummern identisch sind.

Hallgeber hab ich auch getauscht aber das hat bei mir nichts gebracht.
jenscamo
Forumsmitglied
 
Beiträge: 54
Registriert: Di, 08 Dez 2015, 18:24

Re: Zündprobleme

Beitragvon 4x4orca » Mo, 07 Jan 2019, 23:06

Ich glaube, es wäre zielführend, wenn du mal dein Profil vervollständigst, damit man sehen kann wo dein Haus wohnt und sich dann jemand aus deiner Nähe melden kann/mal mit nem Steuergerät vorbeikommen kann

Weiterhin solltest du die geschilderten Nummern auf deinem Steuergerät posten, da es unterschiedliche Steuergeräte gibt.

Gruss
Sacha
Getriebevirtuose
Benutzeravatar
4x4orca
Moderator
 
Beiträge: 4807
Registriert: Mo, 02 Okt 2006, 20:34
Wohnort: 63811 Stockstadt
Meine Fahrzeuge: 2 x Samurai 90/91

Re: Zündprobleme

Beitragvon Tobi001 » Di, 08 Jan 2019, 22:07

Ich würde gerne mein Steuergerät reparieren lassen und eins in Reserve kaufen, nur für den Fall der Fälle damit ich beim nächsten Totalausfall die Fehlersuche schneller begrenzen kann.

Hallgeber ist unverschämit teuer, ich könnte kotzen.

Kennt jemand eine Adresse?

Im Werkstatthandbuch steht übrigens das man Steuergerät und Hallgeber NICHT messen kann... #-o
Tobi001
Forumsmitglied
 
Beiträge: 45
Registriert: Mo, 07 Jan 2019, 20:08

Re: Zündprobleme

Beitragvon 4x4orca » Di, 08 Jan 2019, 22:43

Hallgeber bekommst du bei User beagle
Getriebevirtuose
Benutzeravatar
4x4orca
Moderator
 
Beiträge: 4807
Registriert: Mo, 02 Okt 2006, 20:34
Wohnort: 63811 Stockstadt
Meine Fahrzeuge: 2 x Samurai 90/91

Re: Zündprobleme

Beitragvon Tobi001 » Mi, 09 Jan 2019, 1:11

Also grade nachgeguckt:

Hallgeber: 10-001 9L13

Bild

Steuergerät:

33920-81C70
E2T43471M
6130A P1
EEC-MT(LH)

Bild

Hat jemand sowas auf Lager oder bietet einen Service/Funktionscheck/Rep an?
Tobi001
Forumsmitglied
 
Beiträge: 45
Registriert: Mo, 07 Jan 2019, 20:08

Re: Zündprobleme

Beitragvon Tobi001 » Mi, 09 Jan 2019, 19:52

Moin, ich hätte günstig einen gebrauchten Hallgeber in Aussicht. Jedoch mit anderer Nummer, ist die wichtig?


Meine aktuelle hat 9L13 am Ende stehen. Die neue hätte 1R18.ist das wichtig?

Müssen Hallgeber und Steuergerät immer aufeinander genau abgestimmt sein?

Der Hallgeber ist von nem 96er Samurai Einspritzer, ich hab aber einen 92er mit Vergaser...

Würde das hinhauen oder sind das zwei grundverschiedene Sensoren?
Tobi001
Forumsmitglied
 
Beiträge: 45
Registriert: Mo, 07 Jan 2019, 20:08

Re: Zündprobleme

Beitragvon muzmuzadi » Mi, 09 Jan 2019, 20:11

Ein Baujahr 92 hat keinen Vergaser. Hast du ein Bild vom Motorraum?
sebbo hat geschrieben:generell ist ein suzuki ein scheißhaus und nichts wert. jeder der geld dafür haben will macht dies mit betrügerischem vorsatz.
durch den tausch von geld gegen einen solchen scheißhaufen wirst du mitglied im suzuki offroad club und darfst dich offiziell als nicht ganz dicht bezeichnen :)
Benutzeravatar
muzmuzadi
Moderator
 
Beiträge: 13006
Registriert: So, 20 Nov 2005, 12:19
Wohnort: 01900 Großröhrsdorf
Meine Fahrzeuge: Suzuki Samurai JSA
Qek Junior

Nächste

Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder