Motor laeuft kalt schlecht, Drehzahl zu gering

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Motor laeuft kalt schlecht, Drehzahl zu gering

Beitragvon strato » Fr, 09 Nov 2018, 11:37

Hallo,
habe ein G16B Motor vom Vitara verbaut. Der lauft im kalten Zustand schlecht und die Leerlaufdrehzahl ist bei ca. 800-1000 zu gering.
Bei 1/2 bis 3/4 der Betriebstemperatur steigt die Drehzahl auf 1500 bis 2000 an. Habe den Temperaturfuehler in verdacht.
Kann mir jemand erklaeren wie ich den Pruefen kann?

Gruss aus Thailand
strato
Forumsmitglied
 
Beiträge: 34
Registriert: Do, 04 Jan 2018, 4:28
Wohnort: Phuket Thailand
Meine Fahrzeuge: Suzuki Caribian
Toyota Fortuner

Re: Motor laeuft kalt schlecht, Drehzahl zu gering

Beitragvon motorcitycobra » So, 11 Nov 2018, 18:51

TempFühler für die Einspritzanlage würde meiner Meinung nach nicht alle Fehler erklären. Andererseits könnten komplett verstellter Gaszug-Anschlag sowie komplett verstellte Kalt- und Warm-Leerlauf Regler all die verursachen auch wenn der/die Thermofühler normal funktionieren. Deshalb schlage ich vor, Kalt- und Warm-Leerlauf vom generellen Motorlauf zu trennen.

Den oder die Thermofühler prüfen - keine Ahnung; aber vielleicht gibt es eine Anleitung im im folgenden erwähnten Handbuch siehe nächster Absatz.

Da ich gerade Kalt- und Warm-Leerlauf bei meiner kürzlich erworbenen Perle - siehe Foto unten :P - eingestellt habe, hier in paar Anregungen: in "Wartung & Einstellwerte" ist eines der ersten Themen Samurai-Handbuch welches meines Wissens nach auch den G16B abdeckt. Dieses habe ich benützt um festzustellen: Kaltleerlauf wird via Wachselement geregelt (Luftmenge einstellbar); Warmleerlauf wird via verstellbarem By-Pass-Kanal geregelt. Das Funktion des Leerlaufregelventils ist nicht ganz klar definiert; meine Annahme ist dass es via den Warmleerlauf By-Pass zusätzlich feinjustiert bzw. auf Lastspitzen (z. B. Kima) reagiert. Diese Infos mit Handbuch-Detailzeichnungen sollten auch Dir zur Analyse dienen; alles weitere kann wahrscheinlich nur vor Ort mittels probieren erledigt werden. Hoffe das hilft. LG i

WASSERDICHT IST ER NICHT :arrow: das reimt sich sogar :-D

Bild
Zuletzt geändert von motorcitycobra am So, 11 Nov 2018, 19:01, insgesamt 1-mal geändert.
Mein Erziehungsmangel wird ausgeglichen durch meinen moralischen Bankrott.
motorcitycobra
Forumsmitglied
 
Beiträge: 19
Registriert: Sa, 27 Okt 2018, 13:13

Re: Motor laeuft kalt schlecht, Drehzahl zu gering

Beitragvon muzmuzadi » So, 11 Nov 2018, 18:59

Er hat in Thailand, weit weg von seinem Wohnort, den Motor einbauen lassen.

Von daher wird ihm das nur bedingt helfen. Das kannst Du aber wieder nicht wissen. :wink:
sebbo hat geschrieben:generell ist ein suzuki ein scheißhaus und nichts wert. jeder der geld dafür haben will macht dies mit betrügerischem vorsatz.
durch den tausch von geld gegen einen solchen scheißhaufen wirst du mitglied im suzuki offroad club und darfst dich offiziell als nicht ganz dicht bezeichnen :)
Benutzeravatar
muzmuzadi
Moderator
 
Beiträge: 12811
Registriert: So, 20 Nov 2005, 12:19
Wohnort: 01900 Großröhrsdorf
Meine Fahrzeuge: Suzuki Samurai JSA
Qek Junior

Re: Motor laeuft kalt schlecht, Drehzahl zu gering

Beitragvon motorcitycobra » So, 11 Nov 2018, 19:04

muzmuzadi hat geschrieben:... Das kannst Du aber wieder nicht wissen. :wink:


Jetzt schon :!: :lol:
Mein Erziehungsmangel wird ausgeglichen durch meinen moralischen Bankrott.
motorcitycobra
Forumsmitglied
 
Beiträge: 19
Registriert: Sa, 27 Okt 2018, 13:13

Re: Motor laeuft kalt schlecht, Drehzahl zu gering

Beitragvon Möhre » So, 11 Nov 2018, 20:35

Nicht nur das er in Thailand den Motor verbauen ließ es ist auch die Frage was alles ist vom vitara Motor mit verbaut wurden ?

Mit Samurai steuergerät und ansaugbrücke läuft er bescheiden

Das sollte vorher mal geklärt werden
Spielzeug :
90'er samurai,Vitara motor 1,6L 8V und Servolenkung,vtg typ 2,31er reifen,diff's vom 413,+50 trailmaster fahrwerk + Bl,winde vorne,jeep verbreiterrungen

94'er Ford Explorer I 4l
als Zug Fahrzeug
Benutzeravatar
Möhre
Forumsmitglied
 
Beiträge: 678
Registriert: Fr, 07 Mär 2008, 23:35
Wohnort: Meinerzhagen

Re: Motor laeuft kalt schlecht, Drehzahl zu gering

Beitragvon strato » Mo, 12 Nov 2018, 11:23

Dank fuer die Antworten, wo finde ich das Wachselement fuer den Kaltleerlauf. Sorry bin nicht der Motorspezi.
Denke der Motor wurde kompl. mit Einspritzanlage und Steuergeraet eingebaut.

Bild
Bild
Bild

hoffe die Bilder helfen..

Gruss Strato..
strato
Forumsmitglied
 
Beiträge: 34
Registriert: Do, 04 Jan 2018, 4:28
Wohnort: Phuket Thailand
Meine Fahrzeuge: Suzuki Caribian
Toyota Fortuner


Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: Marc2308