Steuergerät Samurai ( Spanier 93 ) Test

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Steuergerät Samurai ( Spanier 93 ) Test

Beitragvon csobi » So, 04 Nov 2018, 14:50

Hallo Gemeinde

Ich suche einen Suzi Besitzer bei dem ich mein Steuergerät mal testen kann.

Es ist ein 33920-80C70.

Hatte es schon bei einem Rep.Service überprüfen lassen, wurde als i.O befunden, aber meine Werkstatt traut der Sache nicht.


Mein Standort ist Pforzheim, bin aber als Servicetechniker D-weit unterwegs.

LG

Ralf
csobi
Hallo, bin neu hier!
 
Beiträge: 8
Registriert: Mi, 25 Mär 2009, 21:33
Wohnort: Pforzheim

Re: Steuergerät Samurai ( Spanier 93 ) Test

Beitragvon motorcitycobra » Mo, 05 Nov 2018, 9:59

Da ich kürzlich selbst einen in Spanien gebauten und dann aus D nach Österreich gebrachten 1993er Samurai gekauft habe, ist das für mich besonders interessant. Aus meinen langen Hobby-Jahren mit 80er&90er-Jahre Fahrzeugen weiß ich das die allermeisten Werkstätten solch altes Zeugs weder betreuen wollen oder können; dann kommt es vielfach zu "Mistrauen". Eventuell kann man aber selbst analysieren und was machen. Viele Sachen sind genauso gut auf defekte Sensoren und/oder Kabelbäume bzw. Stecker zurück zu führen; das kann man je nach Fehler herausfinden bzw. sich zum Ergebnis durcharbeiten. Steuergeräte selber sind eher langlebig.

Deshalb - warum kommst Du zu der Annahme es wäre am Steuergerät was faul - was sind die Symptome :?:
Mein Erziehungsmangel wird ausgeglichen durch meinen moralischen Bankrott.
motorcitycobra
Forumsmitglied
 
Beiträge: 28
Registriert: Sa, 27 Okt 2018, 13:13

Re: Steuergerät Samurai ( Spanier 93 ) Test

Beitragvon csobi » Mo, 05 Nov 2018, 12:13

Moin.

Ging während der Fahrt aus und springt nicht mehr an
csobi
Hallo, bin neu hier!
 
Beiträge: 8
Registriert: Mi, 25 Mär 2009, 21:33
Wohnort: Pforzheim

Re: Steuergerät Samurai ( Spanier 93 ) Test

Beitragvon csobi » Mo, 05 Nov 2018, 12:14

Ps

Das Steuergerät wurde vor 4 Jahren schon mal repariert
csobi
Hallo, bin neu hier!
 
Beiträge: 8
Registriert: Mi, 25 Mär 2009, 21:33
Wohnort: Pforzheim

Re: Steuergerät Samurai ( Spanier 93 ) Test

Beitragvon muzmuzadi » Mo, 05 Nov 2018, 13:08

Gut möglich das es wieder kaputt ist.
sebbo hat geschrieben:generell ist ein suzuki ein scheißhaus und nichts wert. jeder der geld dafür haben will macht dies mit betrügerischem vorsatz.
durch den tausch von geld gegen einen solchen scheißhaufen wirst du mitglied im suzuki offroad club und darfst dich offiziell als nicht ganz dicht bezeichnen :)
Benutzeravatar
muzmuzadi
Moderator
 
Beiträge: 12829
Registriert: So, 20 Nov 2005, 12:19
Wohnort: 01900 Großröhrsdorf
Meine Fahrzeuge: Suzuki Samurai JSA
Qek Junior

Re: Steuergerät Samurai ( Spanier 93 ) Test

Beitragvon motorcitycobra » Mo, 05 Nov 2018, 13:39

csobi hat geschrieben:Moin.

Ging während der Fahrt aus und springt nicht mehr an


Sicherungen prüfen (ich kenne diese Suzuki Samurai Details noch nicht). Danach erster Tipp für mich ist der Kurbelwellensensor bzw. seine Verkabelung; als Indiz sollte keine Zündfunke vorhanden sein. Versuche festzustellen ob es noch Zündfunken gibt. Wenn ja - vorausgesetzt die Zündzeitpunkte passen - wäre festzustellen ob die Benzinpumpe arbeitet - kann wie anfangs gesagt auch einfach an Sicherungen liegen. Das mal prüfen versuchen.
Mein Erziehungsmangel wird ausgeglichen durch meinen moralischen Bankrott.
motorcitycobra
Forumsmitglied
 
Beiträge: 28
Registriert: Sa, 27 Okt 2018, 13:13

Re: Steuergerät Samurai ( Spanier 93 ) Test

Beitragvon Möhre » Fr, 09 Nov 2018, 0:53

motorcitycobra hat geschrieben:
csobi hat geschrieben:Moin.

Ging während der Fahrt aus und springt nicht mehr an


Sicherungen prüfen (ich kenne diese Suzuki Samurai Details noch nicht). Danach erster Tipp für mich ist der Kurbelwellensensor bzw. seine Verkabelung; als Indiz sollte keine Zündfunke vorhanden sein. Versuche festzustellen ob es noch Zündfunken gibt. Wenn ja - vorausgesetzt die Zündzeitpunkte passen - wäre festzustellen ob die Benzinpumpe arbeitet - kann wie anfangs gesagt auch einfach an Sicherungen liegen. Das mal prüfen versuchen.



Kurbelwellensensor hat der sam nicht
Halgeber im Verteiler könnte es sein
Benzin Pumpe
Relai von der Pumpe oder sogar ein kabelbruch auf dem Tank

Am besten mal versuchen ob er dir einen Fehler Code anzeigt
Spielzeug :
90'er samurai,Vitara motor 1,6L 8V und Servolenkung,vtg typ 2,31er reifen,diff's vom 413,+50 trailmaster fahrwerk + Bl,winde vorne,jeep verbreiterrungen

94'er Ford Explorer I 4l
als Zug Fahrzeug
Benutzeravatar
Möhre
Forumsmitglied
 
Beiträge: 678
Registriert: Fr, 07 Mär 2008, 23:35
Wohnort: Meinerzhagen

Re: Steuergerät Samurai ( Spanier 93 ) Test

Beitragvon motorcitycobra » So, 11 Nov 2018, 19:07

Möhre hat geschrieben: Kurbelwellensensor hat der sam nicht ...


Soweit bin ich noch nicht - danke für Info :wink: .
Mein Erziehungsmangel wird ausgeglichen durch meinen moralischen Bankrott.
motorcitycobra
Forumsmitglied
 
Beiträge: 28
Registriert: Sa, 27 Okt 2018, 13:13

Re: Steuergerät Samurai ( Spanier 93 ) Test

Beitragvon csobi » Mo, 19 Nov 2018, 7:12

Moin.
Pumpe läuft.
Anderes Steuergerät getestet, nach wie vor kein Zündfunke.

???

Gruß

csobi
csobi
Hallo, bin neu hier!
 
Beiträge: 8
Registriert: Mi, 25 Mär 2009, 21:33
Wohnort: Pforzheim

Re: Steuergerät Samurai ( Spanier 93 ) Test

Beitragvon csobi » Mo, 19 Nov 2018, 7:32

Moin.

Kennt jemand ne fähige Werkstatt im Raum KA - S

Danke und Gruß

csobi
csobi
Hallo, bin neu hier!
 
Beiträge: 8
Registriert: Mi, 25 Mär 2009, 21:33
Wohnort: Pforzheim


Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder