Samurai Bj. 92: Motor ausgefallen im Fahrbetrieb

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Samurai Bj. 92: Motor ausgefallen im Fahrbetrieb

Beitragvon Markes » Do, 06 Jul 2017, 21:38

Hallo zusammen,

ich habe ein kleines Problem mit meinem Samurai.
Der ist auf der Autobahn auf einmal ausgegangen mitten während der Fahrt. Der Fehlerspeicher hat nix ausgeworfen, der Abschleppdienst hat ihn mitgenommen.
Ich hatte ja in der Vergangenheit schon ab und zu das Problem, dass er nicht immer wirklich Power hatte. Mal ist er gelaufen wie die Sau, mal so lala.

Wenn man versucht zu starten, klingt es so als ob er keinen Sprit bekommt. Also ist meine erste Vermutung:
1. Benzinpumpe kaputt
Frage: Wie testet man die am besten? Schlauch an der Einspritzung runter und starten, falls Sprit kommt ok?
2. Elektronik? Wenn ja wo Anfangen?

Der Gaszug funktioniert ;)

Ich bin für alle Tipps dankbar.
Markes
Forumsmitglied
 
Beiträge: 184
Registriert: Di, 11 Okt 2016, 17:50
Wohnort: Bad Honnef
Meine Fahrzeuge: Samurai Bj. 92

Re: Samurai Bj. 92: Motor ausgefallen im Fahrbetrieb

Beitragvon Der Jones » Do, 06 Jul 2017, 21:57

1. Mit fremdsprit, bremsenreiniger oder Startpilot. Läuft? Zündung ok!
Läuft nicht? Funke prüfen!
2. Mach erst mal das.. :lol:
Der Jones
Forumsmitglied
 
Beiträge: 1222
Registriert: Di, 28 Apr 2015, 6:48
Wohnort: Tübingen
Meine Fahrzeuge: MB Vito
Vitara
Corsa D
1100 Dragstar
SJ Samurai

Re: Samurai Bj. 92: Motor ausgefallen im Fahrbetrieb

Beitragvon Samu-Rosi » Do, 06 Jul 2017, 22:33

Der Jones hat geschrieben:1. Mit fremdsprit, bremsenreiniger oder Startpilot. Läuft? Zündung ok!
Läuft nicht? Funke prüfen!
2. Mach erst mal das.. :lol:


Oder einfach mal zu zweit. Einer Zündung an; einer mit dem Ohr in der Nähe des Tanks. Nach dem einschalten der Zündung sollte für 3 Sek. die Benzinpumpe laufen und im Innenraum auch ein Relais zu hören sein.....
Für Rechtschreibfehler haftet mein deutsch-Lehrer und für alle anderen Schreibfehler die Autokorrektur..... ;-)
Benutzeravatar
Samu-Rosi
Forumsmitglied
 
Beiträge: 270
Registriert: Sa, 09 Apr 2016, 7:48
Wohnort: Goldbach
Meine Fahrzeuge: 92'er Samurai CAB
97'er Samurai VAN (-verkauft-)
14'er Kia Cee`d SW
98'er Peugeot 306

1:8 HOBAO Hyper ST
1:10 Tamiya TA05 Ver. 2
1:10 Tamiya Neo Fighter

Re: Samurai Bj. 92: Motor ausgefallen im Fahrbetrieb

Beitragvon 4x4orca » Do, 06 Jul 2017, 22:48

Wenn die Pumpe beim Zündung anmachen für 3 sekungen läuft und dann ausgeht, ist da alles i.o.

Dann musst du vorne checken.
Es kann der Hallgeber oder das Steuergerät oder die Zündspule sein.

Wenn er beim Starten durch einspritzen von Bremsenreiniger in die Ansaugung laufen sollte, ist das Steuergerät defekt (kann man reparieren lassen)
Ansonten Hallgeber oder Zündspule.
Getriebevirtuose
Benutzeravatar
4x4orca
Moderator
 
Beiträge: 4889
Registriert: Mo, 02 Okt 2006, 20:34
Wohnort: 63811 Stockstadt
Meine Fahrzeuge: 2 x Samurai 90/91

Re: Samurai Bj. 92: Motor ausgefallen im Fahrbetrieb

Beitragvon Markes » Mi, 12 Jul 2017, 14:54

Hallo,

danke für die Tipps, ich habe die Liste für Samstag (wenn er dann geliefert wird) zusammen.
Ich melde natürlich was es dann wirklich war ;).

1. Benzinpumpe (50€)
2. Hallgeber (240€)
3. Steuergerät (200€)
4. Zündspule (60€)
5. Kabelbruch (0€)
6. Was anderes (max. 2400€ :^o :^o :twisted: :-D )

Grüße
Markes
Markes
Forumsmitglied
 
Beiträge: 184
Registriert: Di, 11 Okt 2016, 17:50
Wohnort: Bad Honnef
Meine Fahrzeuge: Samurai Bj. 92

Re: Samurai Bj. 92: Motor ausgefallen im Fahrbetrieb

Beitragvon Markes » So, 16 Jul 2017, 13:48

Hallo zusammen,

okey, die Fehlersuche ging sehr schnell:
1. Fremdstart mit Startpilot -> Motor läuft
2. Abschrauben der Benzinleitung an der Einspritzung -> Zündung an, Benzin kommt.
3. Steuergerät ausgebaut und aufgeschraubt -> Elko bei C53 ist defekt

Suchwörter: Steuergerät defekt, Einspritzung defekt, kein Benzin, Motor ausgegangen

Gleiches Problem wie hier: viewtopic.php?f=9&t=21358&start=20 (Steuergerät defekt)

Bild

Bild

Bild

Bild

Bild

Nun die Frage an die Profis: Hat das schon mal selber jemand gemacht? Reparieren oder anderes Steuergerät kaufen?
Verkauf jemand eins?

Ich würde folgende Teile austauschen:

Ersatzteile: Elko 100uF 50V
SMD Widerstand: Steht nix drauf
Keramikresonator: 222 100v (DSS6NE52A222Q55B - Power Line Filter, 2200 pF, 100 VDC, 6 A, EMI, RFI, Wire Leaded??)

Der KeKo ist von unten ganzschöne zergammelt.... vielleicht geht er aber auch noch, genau wie der smd. Ich habe nur bedenken, dass die Leiterbahn zerfressen wurde / wird.

Grüße
Markes
Markes
Forumsmitglied
 
Beiträge: 184
Registriert: Di, 11 Okt 2016, 17:50
Wohnort: Bad Honnef
Meine Fahrzeuge: Samurai Bj. 92

Re: Samurai Bj. 92: Motor ausgefallen im Fahrbetrieb

Beitragvon Markes » So, 16 Jul 2017, 13:58

Für die Reperatur gibt es folgenden Anbieter: http://www.eps-elektronik.com/suzuki-st ... -80C70.php

Hat jemand Erfahrung mit Ihm?

Danke und Grüße
Markes
Markes
Forumsmitglied
 
Beiträge: 184
Registriert: Di, 11 Okt 2016, 17:50
Wohnort: Bad Honnef
Meine Fahrzeuge: Samurai Bj. 92

Re: Samurai Bj. 92: Motor ausgefallen im Fahrbetrieb

Beitragvon gagus » So, 16 Jul 2017, 14:11

Moin !
Die haben mein auch überholt.Kann ich nur gutes sagen. =D>
Gruß gagus
Bild
gagus
Forumsmitglied
 
Beiträge: 111
Registriert: Mi, 24 Dez 2014, 14:01
Wohnort: Triptis
Meine Fahrzeuge: Tiguan 2.0 TDI
Samurai BJ.92

Re: Samurai Bj. 92: Motor ausgefallen im Fahrbetrieb

Beitragvon Markes » Mo, 17 Jul 2017, 8:16

Okey danke!

Wo sind die selbst versucher?! ;)
Markes
Forumsmitglied
 
Beiträge: 184
Registriert: Di, 11 Okt 2016, 17:50
Wohnort: Bad Honnef
Meine Fahrzeuge: Samurai Bj. 92

Re: Samurai Bj. 92: Motor ausgefallen im Fahrbetrieb

Beitragvon gagus » Di, 18 Jul 2017, 22:20

Hallo,
Denk aber daran wenn du das Steuergerät öffnest kann es sein das die es nicht mehr im Austausch annehmen ! :!:
Gruß gagus
Bild
gagus
Forumsmitglied
 
Beiträge: 111
Registriert: Mi, 24 Dez 2014, 14:01
Wohnort: Triptis
Meine Fahrzeuge: Tiguan 2.0 TDI
Samurai BJ.92

Nächste

Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder