Check engine leuchtet nur in standgas

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Check engine leuchtet nur in standgas

Beitragvon Pandafreak » Fr, 16 Jun 2017, 17:20

Hey

Ich habe seit kurzen ein kommisches Problem.
Mein samurai läuft so wie immer.
Nur wen er länger ca 1min in standgas läuft. Leuchtet der motor check auf.. wen ich wieder etwas gas gebe ist es wieder aus. Es ist auch kein fehler in speicher. ( über blink code ausgelesen. Ist es ein bekanntes problem? Mfg
Pandafreak
Forumsmitglied
 
Beiträge: 74
Registriert: So, 27 Mär 2016, 5:47

Re: Check engine leuchtet nur in standgas

Beitragvon kurt (eljot ) » So, 18 Jun 2017, 7:57

die lampe ist ja auch für die Lichtmaschine zuständig oder ?
würde bedeuten das die im Standgas net richtig arbeitet .
prüf mal ob der Keilriemen richtig gespannt ist net das der im Standgas bloß etwas durchrutscht und erst bei höherer Drehzahl genügend grip hat um die Lichtmaschine entsprechend anzutreiben .
es könnte aber auch sein das die lima einfach zu stark verschmutzt ist und deshalb die kohlen zu stark abgenutzt wurden .
ksannst mal mitm dampfstrahler ordentlich durch spülen
falls du das problem dann immer noch hast kannst die lima mal ausbauen und zu nem fachbetrieb bringen der diese prüfen kann und dann gegebenenfalls überholen oder ersetzen lassen .
es ist aber auch möglich das nur die kabelkontakte an der lima mal gereinigt werden müssen.
es soll ja vorkommen das der suzuki rostet
mfg kurt
"DER WEG IS DAS ZIEL "
Benutzeravatar
kurt (eljot )
Forumsmitglied
 
Beiträge: 3162
Registriert: Mo, 12 Dez 2005, 7:13
Wohnort: 93479 Grafenwiesen
Meine Fahrzeuge: lj 80 proto kermit 2
lj 80 trophy kermit 3
lj 80 gfk

Santana Long kipper umbau
lj willys pickup umbau
ford ranger einzelkabiner
noch ca 8 weitere suzi fracks

Re: Check engine leuchtet nur in standgas

Beitragvon Pandafreak » Mi, 21 Jun 2017, 6:58

Eine frage kann es sein das er zu wenig benzin Druck hatt? Bin gestern mit halben tank zur tankstelle gestottert.. nur mit halbgas... bei vollgas wurde er langsamer nachdem er voll getankt war ging er wieder..
Pandafreak
Forumsmitglied
 
Beiträge: 74
Registriert: So, 27 Mär 2016, 5:47

Re: Check engine leuchtet nur in standgas

Beitragvon rincewind » Mi, 21 Jun 2017, 10:23

Nein der wird nicht überwacht,
ich würde auch auf die Lima tippen, könnte ja sein das der Regler spinnt.
Das Drosselklappenpoti könnte allerdings auch eine Ursache sein, wenn das in der Standgasposition komische Werte liefert.
Zuletzt geändert von rincewind am Mi, 21 Jun 2017, 10:26, insgesamt 1-mal geändert.
Das kannste schon so machen, aber dann isses halt kacke
Bild
Benutzeravatar
rincewind
Forumsmitglied
 
Beiträge: 408
Registriert: So, 11 Mai 2014, 23:24
Wohnort: Murnau & Schlehdorf
Meine Fahrzeuge: Suzuki Samurai Bj90 1,3i
Suzuki Samurai Bj89 1,6i ist nur in meiner Obhut, gehört meinem Sohn ;-)
Caddy MAXI 1,6 TDI
Simson Habicht, und ne 1/2 Schwalbe

Re: Check engine leuchtet nur in standgas

Beitragvon Der Jones » Mi, 21 Jun 2017, 10:24

Dreck an der filtertüte im Tank.. Das hatte ich auch schon.
Der Jones
Forumsmitglied
 
Beiträge: 868
Registriert: Di, 28 Apr 2015, 6:48
Wohnort: Tübingen
Meine Fahrzeuge: MB Vito
Vitara
Corsa D
1100 Dragstar
SJ Samurai

Re: Check engine leuchtet nur in standgas

Beitragvon Pandafreak » Do, 22 Jun 2017, 11:40

Habe jetzte eine tank pumpe bestellt.
Gibt es das drosselklappenpoti noch neu?
Arbeitet das poti auch wen der leerlaufschalter ein ist? Also wen man er laut den voltmeter eine Verbindung hatt?
Pandafreak
Forumsmitglied
 
Beiträge: 74
Registriert: So, 27 Mär 2016, 5:47

Re: Check engine leuchtet nur in standgas

Beitragvon rincewind » Do, 22 Jun 2017, 15:50

ob du es neu bekommst weis ich nicht,
aber das Poti arbeitet unabhängig vom Lehrlaufschalter.
Ist dein Lehrlaufschalter kaputt, oder ist das Poti nur falsch eingestellt ?
Das kannste schon so machen, aber dann isses halt kacke
Bild
Benutzeravatar
rincewind
Forumsmitglied
 
Beiträge: 408
Registriert: So, 11 Mai 2014, 23:24
Wohnort: Murnau & Schlehdorf
Meine Fahrzeuge: Suzuki Samurai Bj90 1,3i
Suzuki Samurai Bj89 1,6i ist nur in meiner Obhut, gehört meinem Sohn ;-)
Caddy MAXI 1,6 TDI
Simson Habicht, und ne 1/2 Schwalbe

Re: Check engine leuchtet nur in standgas

Beitragvon Pandafreak » Do, 22 Jun 2017, 17:03

Ich hätte is nie verstellt..
Pandafreak
Forumsmitglied
 
Beiträge: 74
Registriert: So, 27 Mär 2016, 5:47

Re: Check engine leuchtet nur in standgas

Beitragvon rincewind » Do, 22 Jun 2017, 17:06

Hast du das Poti mal ordentlich durchgemessen, Standgas <-> Vollgas die entsprechenden Widerstandswerte
und den Zustand des Leerlaufkontaktes
Das kannste schon so machen, aber dann isses halt kacke
Bild
Benutzeravatar
rincewind
Forumsmitglied
 
Beiträge: 408
Registriert: So, 11 Mai 2014, 23:24
Wohnort: Murnau & Schlehdorf
Meine Fahrzeuge: Suzuki Samurai Bj90 1,3i
Suzuki Samurai Bj89 1,6i ist nur in meiner Obhut, gehört meinem Sohn ;-)
Caddy MAXI 1,6 TDI
Simson Habicht, und ne 1/2 Schwalbe

Re: Check engine leuchtet nur in standgas

Beitragvon Pandafreak » Do, 22 Jun 2017, 20:08

Hab gerade durchgemessen es passt sowit alles nur wen ich jetzt bisschen dran wackeln wen engine check leuchte ist sie weg... alles andere kann ich jetzt ausschliesen denk ich... oder ist das Steuergerät ev die ursache? Was soll ich noch prüfen?
Pandafreak
Forumsmitglied
 
Beiträge: 74
Registriert: So, 27 Mär 2016, 5:47

Nächste

Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder