SJ413 Guru - Handaufleger

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Re: SJ413 Guru - Handaufleger

Beitragvon LPOS » Fr, 14 Sep 2018, 12:26

Großes Update:
Allen Unkenrufen zum Trotz und wenn er auch immer wieder lange auf meine Zuwendungen warten musste, so waren keine (!) Karosseriearbeiten (ja, früher hatte der wohl einige, aber nicht von mir) nötig. Ein wenig Bremsen, etwas Achswellendichtungen, ein paar Schläuche,.... und schwupps:
Bild
da hat er die H-Abnahme :-D :-D :-D :-D :-D :-D

Und da wir hier schönes Wetter bekommen sollen, führe ich Ihn das ganze Wochenende stolz vor!
Weitermachen!
LPOS
Forumsmitglied
 
Beiträge: 20
Registriert: Mi, 21 Okt 2015, 6:26
Wohnort: Osnabrück
Meine Fahrzeuge: SJ413 - Bj.1987

Re: SJ413 Guru - Handaufleger

Beitragvon Extasy » Fr, 14 Sep 2018, 18:13

in der allradscheune trebbin wird dieser service angeboten komplette vergaser überholung und wenn du ihnen das fahrzeug bringst mit feinjustierung. Das ganze werde ich dort wenn ich dann so gott will mal fertig bin mit meiner kleinen suse dort machen lassen. vergaser überholen ist feinmechanik und ich bin ehr fürs grobe :-D
300km Reichweite bei normaler Fahrweise ist voll OK ! :D
Extasy
Forumsmitglied
 
Beiträge: 71
Registriert: So, 22 Jul 2018, 22:29
Wohnort: Berlin
Meine Fahrzeuge: Suzuki sj410 bj 86
Honda Civic EM2 1.7l vtec

Re: SJ413 Guru - Handaufleger

Beitragvon LPOS » Mi, 19 Sep 2018, 12:35

Danke, habe schon von denen gehört. Die liegen aber nicht in meinem Radius. Mal sehen, habe hier von einem alten Meister gehört der auch einen Ford-Vergaser in einen Mercedes eingebaut hat, den rufe ich nach seinem Urlaub mal an. Aber außer, dass er "etwas" stinkt und im Leerlauf gerne ausgeht, fährt er gut und die Kerzen sind trocken.

Und, wie gesagt, er hat letzte Woche HU, AU und auch die H-Abnahme bekommen. Jetzt darf mein kleiner Oldie in jede Umwelt-Zone fahren.... :-k :-k :-k Vielleicht versuche ich ihn aufgrund seiner "Größe" auch noch als "motorisierte Geh-Hilfe" eintragen zu lassen, dann darf ich bestimmt auch noch in die Fußgänger-Zone damit 8) :-D
Weitermachen!
LPOS
Forumsmitglied
 
Beiträge: 20
Registriert: Mi, 21 Okt 2015, 6:26
Wohnort: Osnabrück
Meine Fahrzeuge: SJ413 - Bj.1987

Re: SJ413 Guru - Handaufleger

Beitragvon hsk.olli » Do, 11 Okt 2018, 13:24

Tue es nicht... Such dir Jemanden, der genau weiß, was er da tut...
Schraubst du noch oder fährst du schon?
Benutzeravatar
hsk.olli
Forumsmitglied
 
Beiträge: 776
Registriert: Di, 05 Jun 2007, 9:20
Wohnort: Düsseldorf
Meine Fahrzeuge: Audi A3 1.9 TDI
Suzuki SJ Samurai (Einspritzer)

Update und Bitte um Hilfe/Tipps

Beitragvon LPOS » Di, 31 Mär 2020, 22:15

Hallo, die Geschichte von meinem Tanzbär geht weiter...

Da ich immensen Kühlmittelverlust feststellen musste, blieb mir nichts anderes übrig, als mich an die mir etwas Unwohlsein verursachende Fehlersuche zu machen. Da zumindest ein Teil vom Kühlmittel in den Fußraum lief, tippte ich auf einen defekten Wärmetauscher. Und siehe da, irgendwie habe ich es geschafft, das Armaturenbrett und nachfolgend das Lüfter-/Wärmetauschergehäuse auszubauen.

Das Rohr des Wärmetauschers Richtung Motor war "nicht mehr ganz rund". Hier habe ich, so gut es geht Hand angelegt (Holzstück mit 14er gebohrt und dann gespalten, Heißluftpistole, Zwinge und Zange). Beim nachfolgenden Test am Gartenschlauch (eine Seite den Schlauch auf die Schlauchtülle geschoben, auf der anderen Seite den Schlauch umgelegt und mit Zwinge abgedichtet) kann ich zwar nicht sagen, welcher Druck angelegen hat, aber es spritze nur ein wenig unterm Schlauch am "reparierten" Rohr raus. Der Wärmetauscher selber scheint also dicht zu sein. Beim Wiedereinbau habe ich vor, einen neuen Schlauch zu verwenden, Dichtmittel auf dem Rohr aufzutragen und dann mittels 1-Ohr-Schelle ganz fest zu verbinden. Meint Ihr, dass gleicht die kleinen Ungleichmäßigkeiten des Rohres aus?

Und dann dachte ich mir, ich schließe ebenso den Gartenschlauch an das Kühlsystem Richtung Motor an und schaue, ob´s da irgendwo tropft. Aber was, wenn eine Motordichtung defekt ist, läuft´s dann unbemerkt in den Motor oder in den Öl-Kreislauf? Sollte ich, wenn denn überhaupt, den Thermostat erst eingebaut lassen, um den Kühlerkreislauf außen vor zu lassen?

Ich hatte vor einiger Zeit den Tipp aus dem Forum befolgt und seitlich über dem Wärmetauscher ein Loch gebohrt und mal etwas gesaugt. Es ergab sich damals auch ein Effekt. Jetzt allerdings meine ich die eine oder andere "Staubsaugerspur" auf den Lamellen des Wärmetauschers gesehen zu haben. Auch konnte ich noch sehr viel feinen Dreck herausklopfen. Da ich jetzt das Ganze eh´ ausgebaut habe, habe ich rechts auf den Lufteinlass einfach ein Pollenvlies (gab´s letztes Jahr beim Discounter für Fenster) gespannt. Dann müsste ich zukünftig den Dreck einfach an der Außen-/Innenluft-Umschaltklappe wegsaugen können und es kommt gar nicht erst wieder etwas bis zum Wärmetauscher. Was denkt Ihr, gute Idee oder viel zuviel Luftwiderstand?
Bild

Wenn ich das Armaturenbrett wieder einbaue, wollte ich evtl. auch die Uhr vorher reparieren (Displayschaden, s. Foto). Hat da einer eine ganz kostengünstige Lösung?
Bild

Und dann habe ich noch ein großes Problem. Beim Ausbau des Armaturenbretts hatte ich plötzlich diesen kleinen Kabelbaum in der Hand. Und ich habe leider gar keine Ahnung, wo die Enden dran gehören. Kann mir da jemand helfen????
Bild

Bild

Bild

So, das war jetzt ein ganz langer Post. Aber jetzt ist ja Zeit und ich muss nicht für jeden Buchstaben bezahlen :-D !

Vielen Dank für viele informative Antworten!!!
Weitermachen!
LPOS
Forumsmitglied
 
Beiträge: 20
Registriert: Mi, 21 Okt 2015, 6:26
Wohnort: Osnabrück
Meine Fahrzeuge: SJ413 - Bj.1987

Re: SJ413 Guru - Handaufleger

Beitragvon veb1282 » Di, 31 Mär 2020, 22:47

Zur Uhr hätte ich diese Idee...

https://www.ebay.de/itm/SUZUKI-SJ-SAMUR ... 0677.m4598

Wobei es viele Anbieter gibt.
Suzuki Samurai Santana Van Bj.93 und Cabrio Bj.95 im Straßeneinsatz und zur gelegentlichen Grünanlagenschändung...
veb1282
Forumsmitglied
 
Beiträge: 1098
Registriert: So, 22 Mär 2009, 19:45
Wohnort: Treuen

Re: SJ413 Guru - Handaufleger

Beitragvon ohu » Mi, 01 Apr 2020, 7:59

Der kleine Kabelbaum ist Ersatzkabelbaum für das Blinkrelais, um auch bei Anhängerbetrieb richtig zu blinken und vor allem eine Blinkkontrollleuchte am Hänger zu haben.

Serienmäßig steckt im Sicherungskasten direkt das Blinkrelais. Da sollen wohl die drei Kabel (im Foto links) reingesteckt werden.

Hat das schwarze Denso-Relais selbst drei oder vier Steckanschlüsse (es gehen drei Kabel weg, aber evtl. ist der vierte frei?) - wenn es drei hat, dann ists das originale und kann - ohne Anhänger - direkt im Sicherungkasten stecken.
Das andere Kästchen ist dann wohl ein zweites Blinkrelais für den Anhänger und die Kontrolleuchte blinkt wenn der Anhänger blinkt.

Recht umständliche Lösung. Es gibt einfacheres mit einem einzigen Blinkrelais. Aber wenn du es hast, kannst du es auch verbauen.

Steckerbelegung: Kabel, welches mit "31" beschriftet ist, muss auf Masse, 49 auf Zündplus, 49a zum Blinkerschalter.
Kannst du am Stecksockel des Sicherungskastens mit einem normalen Multimeter schnell rausmessen.
Benutzeravatar
ohu
Forumsmitglied
 
Beiträge: 4196
Registriert: So, 29 Okt 2006, 10:16
Wohnort: Lenggries

Re: SJ413 Guru - Handaufleger

Beitragvon LPOS » Do, 02 Apr 2020, 20:56

@veb1282: Vielen Dank für die Idee. Auf dem Bild sieht das gute Stück aber "plan" aus und die Originale ist "gebogen". Da muss ich nochmal genauer hinschauen. Das Display selber kann man nirgends nachkaufen?
Weitermachen!
LPOS
Forumsmitglied
 
Beiträge: 20
Registriert: Mi, 21 Okt 2015, 6:26
Wohnort: Osnabrück
Meine Fahrzeuge: SJ413 - Bj.1987

Re: SJ413 Guru - Handaufleger

Beitragvon LPOS » Do, 02 Apr 2020, 20:57

@ohu: Super! Das klingt, als ob auch ich das hinbekommen würde. Vielen lieben Dank!!!
Weitermachen!
LPOS
Forumsmitglied
 
Beiträge: 20
Registriert: Mi, 21 Okt 2015, 6:26
Wohnort: Osnabrück
Meine Fahrzeuge: SJ413 - Bj.1987

Update und Bitte um Hilfe/Tipps

Beitragvon LPOS » Do, 02 Apr 2020, 21:02

Hallo zusammen!

Ich habe in meinem Thread über meinen SJ einen Post veröffentlicht. Da ich in Foren nicht ganz fit bin, glaube ich, dass er dort etwas "untergeht". Deshalb hier einmal der Link zum entsprechenden Post (Update und Bitte um Hilfe/Tipps):

viewtopic.php?f=9&t=38536&p=386024#p385984

Vielen Dank!!!
Weitermachen!
LPOS
Forumsmitglied
 
Beiträge: 20
Registriert: Mi, 21 Okt 2015, 6:26
Wohnort: Osnabrück
Meine Fahrzeuge: SJ413 - Bj.1987

VorherigeNächste

Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder